Bug 625005 - [abrt] crash in crypto-utils-2.4.1-26: Perl_sv_clear: Process /usr/bin/perl was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in crypto-utils-2.4.1-26: Perl_sv_clear: Process /usr/bin/perl w...
Status: CLOSED DUPLICATE of bug 598160
Alias: None
Product: Fedora
Classification: Fedora
Component: crypto-utils (Show other bugs)
(Show other bugs)
Version: 13
Hardware: i686 Linux
low
medium
Target Milestone: ---
Assignee: Joe Orton
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:df8459e7f855d380cea07952c5c...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-08-18 10:36 UTC by James
Modified: 2010-10-14 13:12 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-10-14 13:12:36 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (29.25 KB, text/plain)
2010-08-18 10:36 UTC, James
no flags Details

Description James 2010-08-18 10:36:51 UTC
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/bin/perl /usr/bin/genkey www.mycompany.com
comment: i typed genkey www.mycompany.com on a terminal. I got segmentation fault (core dumped) error.
component: crypto-utils
crash_function: Perl_sv_clear
executable: /usr/bin/perl
global_uuid: df8459e7f855d380cea07952c5c7f4ad606be7f3
kernel: 2.6.33.3-85.fc13.i686
package: crypto-utils-2.4.1-26
rating: 4
reason: Process /usr/bin/perl was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 James 2010-08-18 10:36:54 UTC
Created an attachment (id=439357)
File: backtrace

Comment 2 Joe Orton 2010-10-14 13:12:36 UTC

*** This bug has been marked as a duplicate of bug 598160 ***


Note You need to log in before you can comment on or make changes to this bug.