Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 625013 - [abrt] firefox-3.6.7-1.fc13: Process /usr/lib/firefox-3.6/firefox was killed by signal 11 (SIGSEGV)
[abrt] firefox-3.6.7-1.fc13: Process /usr/lib/firefox-3.6/firefox was killed ...
Status: CLOSED DUPLICATE of bug 604153
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
abrt_hash:df00540043921d97fd9b585f62d...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-18 07:09 EDT by Enygma
Modified: 2010-11-09 11:47 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 11:47:56 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (82.43 KB, text/plain)
2010-08-18 07:09 EDT, Enygma
no flags Details

  None (edit)
Description Enygma 2010-08-18 07:09:12 EDT
abrt version: 1.1.13
architecture: i686
Attached file: backtrace
cmdline: /usr/lib/firefox-3.6/firefox
comment: Most likely it's the Flash Player's fault since the website was a pure flash application.
component: firefox
crash_function: nsProfileLock::FatalSignalHandler
executable: /usr/lib/firefox-3.6/firefox
kernel: 2.6.33.6-147.2.4.fc13.i686.PAE
package: firefox-3.6.7-1.fc13
rating: 4
reason: Process /usr/lib/firefox-3.6/firefox was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
time: 1282123915
uid: 500

How to reproduce
-----
1. Visit http://webinpaint.com/;
2. Press "Load Image" and load an image;
3. Press and drag the mouse over a small piece of the picture to 'whiten it out';
4. Press "Inpaint";
5. Firefox dies horribly.
Comment 1 Enygma 2010-08-18 07:09:16 EDT
Created an attachment (id=439361)
File: backtrace
Comment 2 Karel Klíč 2010-11-09 11:47:56 EST

*** This bug has been marked as a duplicate of bug 604153 ***
Comment 3 Karel Klíč 2010-11-09 11:47:56 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #604153.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.