Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 625022 - [abrt] gnome-panel-2.30.0-4.fc13: do_idle_run_queue: Process /usr/libexec/clock-applet was killed by signal 11 (SIGSEGV)
[abrt] gnome-panel-2.30.0-4.fc13: do_idle_run_queue: Process /usr/libexec/clo...
Status: CLOSED DUPLICATE of bug 590834
Product: Fedora
Classification: Fedora
Component: gnome-panel (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
abrt_hash:a4014aaaff96ad9d36d0020e503...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-18 07:36 EDT by Erik Bartoš
Modified: 2010-11-08 04:29 EST (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-08 04:29:19 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (58.60 KB, text/plain)
2010-08-18 07:36 EDT, Erik Bartoš
no flags Details

  None (edit)
Description Erik Bartoš 2010-08-18 07:36:45 EDT
abrt version: 1.1.13
architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/clock-applet --oaf-activate-iid=OAFIID:GNOME_ClockApplet_Factory --oaf-ior-fd=29
component: gnome-panel
crash_function: do_idle_run_queue
executable: /usr/libexec/clock-applet
kernel: 2.6.33.6-147.2.4.fc13.x86_64
package: gnome-panel-2.30.0-4.fc13
rating: 4
reason: Process /usr/libexec/clock-applet was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
time: 1282131319
uid: 500
Comment 1 Erik Bartoš 2010-08-18 07:36:47 EDT
Created an attachment (id=439367)
File: backtrace
Comment 2 Drew 2010-09-05 20:21:57 EDT
Package: gnome-panel-2.30.0-4.fc13
Architecture: i686
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1. Don't recall
2.
3.
Comment 3 Andres Rios 2010-09-09 20:35:55 EDT
Package: gnome-panel-2.30.0-4.fc13
Architecture: i686
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1.Two locations in the panel
2.Deleted one of them
3.
Comment 4 Nathan 2010-09-15 20:08:55 EDT
Package: gnome-panel-2.30.0-4.fc13
Architecture: i686
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1.Nothing, the clock just crashed
2.
3.
Comment 5 javier ruiz 2010-10-14 15:55:49 EDT
Package: gnome-panel-2.30.0-4.fc13
Architecture: i686
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1.quise cambiar el uso horario a rosario argentina 
2.
3.
Comment 6 Jeff Raber 2010-11-08 04:29:19 EST

-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

*** This bug has been marked as a duplicate of bug 590834 ***

Note You need to log in before you can comment on or make changes to this bug.