This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 625029 - [abrt] google-gadgets-gtk-0.11.2-2.fc13: raise: Process /usr/lib/google-gadgets/gtkmoz-browser-child was killed by signal 6 (SIGABRT)
[abrt] google-gadgets-gtk-0.11.2-2.fc13: raise: Process /usr/lib/google-gadge...
Status: CLOSED DUPLICATE of bug 590646
Product: Fedora
Classification: Fedora
Component: google-gadgets (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Peter Robinson
Fedora Extras Quality Assurance
abrt_hash:fffb7d05d95374a9aa3b91f5ac2...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-18 08:12 EDT by guignol
Modified: 2010-09-22 16:48 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-09-22 16:48:59 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (60.90 KB, text/plain)
2010-08-18 08:12 EDT, guignol
no flags Details

  None (edit)
Description guignol 2010-08-18 08:12:09 EDT
abrt version: 1.1.13
architecture: i686
Attached file: backtrace
cmdline: /usr/lib/google-gadgets/gtkmoz-browser-child 13 16
component: google-gadgets
crash_function: raise
executable: /usr/lib/google-gadgets/gtkmoz-browser-child
kernel: 2.6.33.6-147.2.4.fc13.i686
package: google-gadgets-gtk-0.11.2-2.fc13
rating: 4
reason: Process /usr/lib/google-gadgets/gtkmoz-browser-child was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
time: 1282133487
uid: 500
Comment 1 guignol 2010-08-18 08:12:12 EDT
Created an attachment (id=439373)
File: backtrace
Comment 2 guignol 2010-08-30 09:08:36 EDT
Package: google-gadgets-gtk-0.11.2-2.fc13
Architecture: i686
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1. register rss www.repubblica.it
2. click on a news
3. click again to close the news
Comment 3 Peter Robinson 2010-09-22 16:48:59 EDT

*** This bug has been marked as a duplicate of bug 590646 ***

Note You need to log in before you can comment on or make changes to this bug.