Bug 62508 - RFE: add per-user UCE patches to postfix
RFE: add per-user UCE patches to postfix
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: postfix (Show other bugs)
8.0
i386 Linux
low Severity medium
: ---
: ---
Assigned To: John Dennis
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-04-01 17:14 EST by Chris Ricker
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-01-10 01:57:03 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Chris Ricker 2002-04-01 17:14:22 EST
Patches are available from http://www.kfki.hu/~kadlec/sw/postfix_patch.html
which make it possible to implement UCE filters in Postfix on a per-user, rather
than a global, basis.  These are essential for sites where some users need /
want to filter mail and others need / want completely unfiltered mail

The patches are well-maintained (although the current version posted is against
1.1.4, it still applies cleanly to 1.1.7; new versions are posted whenever
revision is necessary) and perform quite well.
Comment 1 Chris Ricker 2002-06-09 19:03:04 EDT
Since these didn't make RHL 7.3, it be nice if they were included in the next
release....
Comment 2 Chris Ricker 2003-01-10 01:57:03 EST
Closing this -- the advent of spamassassin (and inclusion of that in RHL) is an
acceptable alternative....

Note You need to log in before you can comment on or make changes to this bug.