Bug 62509 - USB Storage not detected, loaded for USB hard drive
USB Storage not detected, loaded for USB hard drive
Status: CLOSED DEFERRED
Product: Red Hat Linux
Classification: Retired
Component: initscripts (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
Brock Organ
:
Depends On:
Blocks: 61901
  Show dependency treegraph
 
Reported: 2002-04-01 17:39 EST by Michael Fulbright
Modified: 2014-03-16 22:26 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-04-09 01:04:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michael Fulbright 2002-04-01 17:39:08 EST
Installed with swap on a USB storage device that was recognized and configured
by  anaconda.  When booting swapon fails because usb-storage is not loaded.

Also if you plug USB hard drive into system, it does not cause a hotplug event
and the usb-storage device is not loaded automatically.
Comment 1 Trond Eivind Glomsrxd 2002-04-01 18:43:03 EST
It was loaded when I just checked the same system...
Comment 2 Trond Eivind Glomsrxd 2002-04-05 16:35:14 EST
Hot-plug is confirmed to work properly with this device with 2002_04_1

Swap is activated before the USB controller module is inserted, though.
Comment 3 Bill Nottingham 2002-04-09 01:04:50 EDT
don't *do* that. :P
Comment 4 Bill Nottingham 2002-04-10 01:30:24 EDT
Not going to fix this now, for the same reason we're not going to fix the fsck
errors...

Note You need to log in before you can comment on or make changes to this bug.