Bug 62509 - USB Storage not detected, loaded for USB hard drive
Summary: USB Storage not detected, loaded for USB hard drive
Status: CLOSED DEFERRED
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: initscripts   
(Show other bugs)
Version: 7.3
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 61901
TreeView+ depends on / blocked
 
Reported: 2002-04-01 22:39 UTC by Michael Fulbright
Modified: 2014-03-17 02:26 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-04-09 05:04:55 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Michael Fulbright 2002-04-01 22:39:08 UTC
Installed with swap on a USB storage device that was recognized and configured
by  anaconda.  When booting swapon fails because usb-storage is not loaded.

Also if you plug USB hard drive into system, it does not cause a hotplug event
and the usb-storage device is not loaded automatically.

Comment 1 Trond Eivind Glomsrxd 2002-04-01 23:43:03 UTC
It was loaded when I just checked the same system...

Comment 2 Trond Eivind Glomsrxd 2002-04-05 21:35:14 UTC
Hot-plug is confirmed to work properly with this device with 2002_04_1

Swap is activated before the USB controller module is inserted, though.


Comment 3 Bill Nottingham 2002-04-09 05:04:50 UTC
don't *do* that. :P

Comment 4 Bill Nottingham 2002-04-10 05:30:24 UTC
Not going to fix this now, for the same reason we're not going to fix the fsck
errors...


Note You need to log in before you can comment on or make changes to this bug.