Bugzilla will be upgraded to version 5.0. The upgrade date is tentatively scheduled for 2 December 2018, pending final testing and feedback.
Bug 625113 - Delete man page for ccs_tool
Delete man page for ccs_tool
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: cluster (Show other bugs)
6.1
All Linux
low Severity medium
: rc
: ---
Assigned To: Fabio Massimo Di Nitto
Cluster QE
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-18 11:59 EDT by Sayan Saha
Modified: 2016-04-26 10:58 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-19 00:04:51 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Sayan Saha 2010-08-18 11:59:09 EDT
Delete the man page for ccs_tool as it will be deprecated and superseded by a much more advanced command line utility.
Comment 2 Fabio Massimo Di Nitto 2010-08-19 00:00:01 EDT
Sayan, this is not an option.

All binaries are supposed to have man pages, removing a man page to avoid advertising functionalities that are going to be dropped is not the right solution.

Instead we should update the man page to drop what's going to be removed and add query functionality, since it's a feature that is very useful in RAS. Either for custom RAS or our own.

There is also already another bug to drop edit feature from ccs_tool that's pending info from you.

I am going to devel_ack- this one.
Comment 3 RHEL Product and Program Management 2010-08-19 00:04:51 EDT
Development Management has reviewed and declined this request.  You may appeal
this decision by reopening this request.

Note You need to log in before you can comment on or make changes to this bug.