Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 625208 - [abrt] java-1.6.0-openjdk-1:1.6.0.0-42.b18.fc13: raise: Process /usr/lib/jvm/java-1.6.0-openjdk-1.6.0.0.x86_64/jre/bin/java was killed by signal 6 (SIGABRT)
[abrt] java-1.6.0-openjdk-1:1.6.0.0-42.b18.fc13: raise: Process /usr/lib/jvm/...
Status: CLOSED DUPLICATE of bug 560232
Product: Fedora
Classification: Fedora
Component: java-1.6.0-openjdk (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Deepak Bhole
Fedora Extras Quality Assurance
abrt_hash:045f7e0854b084c79a6bcb033da...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-18 17:10 EDT by Adam Goode
Modified: 2010-08-19 12:02 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-19 12:00:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (65.88 KB, text/plain)
2010-08-18 17:10 EDT, Adam Goode
no flags Details

  None (edit)
Description Adam Goode 2010-08-18 17:10:15 EDT
abrt version: 1.1.13
architecture: x86_64
Attached file: backtrace
cmdline: java -Xmx512m -jar ij.jar
comment: Ran auto-updater in ImageJ.
component: java-1.6.0-openjdk
crash_function: raise
executable: /usr/lib/jvm/java-1.6.0-openjdk-1.6.0.0.x86_64/jre/bin/java
kernel: 2.6.33.6-147.fc13.x86_64
package: java-1.6.0-openjdk-1:1.6.0.0-42.b18.fc13
rating: 3
reason: Process /usr/lib/jvm/java-1.6.0-openjdk-1.6.0.0.x86_64/jre/bin/java was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
time: 1282165559
uid: 9727
Comment 1 Adam Goode 2010-08-18 17:10:18 EDT
Created an attachment (id=439512)
File: backtrace
Comment 2 Deepak Bhole 2010-08-19 11:28:09 EDT
Is this error consistently reproducible?
Comment 3 Omair Majid 2010-08-19 12:00:17 EDT

*** This bug has been marked as a duplicate of bug 560232 ***
Comment 4 Adam Goode 2010-08-19 12:01:20 EDT
Only saw it once.
Comment 5 Adam Goode 2010-08-19 12:02:45 EDT
Ah yes, the auto-updater in ImageJ replaces its running jar. So I guess this bug is known.

Note You need to log in before you can comment on or make changes to this bug.