Bug 62532 - The mhash and mcrypt is not compiled in.
The mhash and mcrypt is not compiled in.
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: php (Show other bugs)
7.1
All Linux
medium Severity medium
: ---
: ---
Assigned To: Phil Copeland
David Lawrence
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-04-02 01:56 EST by Need Real Name
Modified: 2007-04-18 12:41 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-04-09 07:40:14 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2002-04-02 01:56:30 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.9) Gecko/20020314

Description of problem:
mhash is the hashing-support in php. (Needed when working with databases not
supporting hashing themselfes)
mcrypt is crypto for php

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Use the mhash og mcrypt algorithms in a .php file :)
2. Load the page from a webbrowser...
3. 
	

Actual Results:  PHP-webpage would not show up because crash.

Expected Results:  The page should have loaded :)

Additional info:

add the 
   --with-mhash
to the php.spec file under the section for creating the configure-command :)
(Have not needed mcrypt yet.)
Comment 1 Phil Copeland 2002-04-09 07:40:09 EDT
Umm there is no mhash in the distribution ergo I don't compile in mhash
support.. 

Note You need to log in before you can comment on or make changes to this bug.