Bug 625332 - Login-pictures are not immediately shown by gdm before login
Login-pictures are not immediately shown by gdm before login
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: gdm (Show other bugs)
14
All Linux
low Severity medium
: ---
: ---
Assigned To: jmccann
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-19 01:33 EDT by Joachim Backes
Modified: 2015-01-14 18:25 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-09-03 07:39:03 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Joachim Backes 2010-08-19 01:33:28 EDT
Description of problem:

Since the update to gdm-2.31.90-1.fc14.i686, having the problem that on the gdm login screen the user's pictures are no more shown:

I have to press at least once the *CANCEL* button before the pictures are shown.

Version-Release number of selected component (if applicable):
gdm-2.31.90-1.fc14.i686

How reproducible:
always

Steps to Reproduce:
1. Reboot or logout
2.
3.
  
Actual results:
On the gdm screen, no user's picture is shoen

Expected results:
The user's pictures are shown

Additional info:
Comment 1 Joachim Backes 2010-09-03 07:39:03 EDT
After applying all F14 updates, I'm not able to reproduce the described problem.

Note You need to log in before you can comment on or make changes to this bug.