Bug 625382 - [abrt] nautilus-2.30.1-6.fc13: Process /usr/bin/nautilus was killed by signal 11 (SIGSEGV)
[abrt] nautilus-2.30.1-6.fc13: Process /usr/bin/nautilus was killed by signal...
Status: CLOSED DUPLICATE of bug 626207
Product: Fedora
Classification: Fedora
Component: nautilus (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Tomáš Bžatek
Fedora Extras Quality Assurance
abrt_hash:cc19e5f409a88582b034d4cb2ae...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-19 05:08 EDT by Alexey Kuznetsov
Modified: 2015-03-03 17:51 EST (History)
48 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-01-27 08:05:05 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (28.89 KB, text/plain)
2010-08-19 05:08 EDT, Alexey Kuznetsov
no flags Details

  None (edit)
Description Alexey Kuznetsov 2010-08-19 05:08:42 EDT
abrt version: 1.1.13
architecture: i686
Attached file: backtrace
cmdline: nautilus
component: nautilus
crash_function: nautilus_file_peek_display_name
executable: /usr/bin/nautilus
kernel: 2.6.35.2-9.fc14.i686.PAE
package: nautilus-2.30.1-6.fc13
rating: 4
reason: Process /usr/bin/nautilus was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
How to reproduce: deleting file.
time: 1282206553
uid: 500
Comment 1 Alexey Kuznetsov 2010-08-19 05:08:45 EDT
Created an attachment (id=439625)
File: backtrace
Comment 2 Alexey Kuznetsov 2010-08-20 05:23:33 EDT
Package: nautilus-2.30.1-6.fc13
Architecture: i686
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
delete the file
Comment 3 Szabo Akos 2010-08-21 09:28:58 EDT
Package: nautilus-2.30.1-6.fc13
Architecture: i686
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1.delete many />1000/ files
2.
3.


Comment
-----
Occurse randomly. Before crash, the directory icon become txt file icon
Comment 4 Cassius Smith 2010-08-22 19:54:59 EDT
Package: nautilus-2.30.1-6.fc13
Architecture: i686
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1. Download tar.gz file into Downloads directory
2. Select Places -> Downloads
3. Double-click on tar.gz file
4. Extract tar.gz file in "Downloads" directory
5. Open terminal window, su to root
6. Move extracted directory (product of extraction) to /usr/local/src as root
7. Boom!


Comment
-----
See above.
Comment 5 zaterio 2010-08-23 14:36:06 EDT
Package: nautilus-2.30.1-6.fc13
Architecture: i686
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1. Try to erase a file
2.
3.
Comment 6 Dieter Vandenbroeck 2010-08-29 12:46:09 EDT
Package: nautilus-2.30.1-6.fc13
Architecture: i686
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
Happened while removing files. Not reproducable, removed plenty of other files

1. Open a folder
2. Select a couple of files
3. Delete them permanently (shift-del)
Comment 7 Laurent Peyremorte 2010-09-03 14:45:20 EDT
Package: nautilus-2.30.1-6.fc13
Architecture: i686
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1. In deleting picture on my digital camera Fuji F100 fd from Nautilus
2.
3.
Comment 8 Carlos Díaz 2010-09-04 22:43:37 EDT
Package: nautilus-2.30.1-6.fc13
Architecture: i686
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1. Try to open a folder just uncompressed
2.
3.
Comment 9 Dan Dragomir 2010-09-06 07:01:25 EDT
Package: nautilus-2.30.1-6.fc13
Architecture: i686
OS Release: Fedora release 13 (Goddard)


Comment
-----
I was deleting some files and nautilus crashed. When it restarted the files where deleted and everything worked ok.
I can't reproduce it.
Comment 10 Trav 2010-09-09 12:59:08 EDT
Package: nautilus-2.30.1-6.fc13
Architecture: i686
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1. Delete a photo (or anything I imagine)
2. Exit out of nautilus before the actual deletion occurs (there is a 2-3 second wait before I see item
being deleted to actually be deleted)
3.


Comment
-----
I was trying to delete a photo and exit the nautilus. During the 1-2 seconds it "waits" to delete
anything I was in a hurry and tried to exit within that period...crash
Comment 11 Trav 2010-09-09 13:03:20 EDT
(In reply to comment #10)
> Package: nautilus-2.30.1-6.fc13
> Architecture: i686
> OS Release: Fedora release 13 (Goddard)
> 
> 
> How to reproduce
> -----
> 1. Delete a photo (or anything I imagine)
> 2. Exit out of nautilus before the actual deletion occurs (there is a 2-3
> second wait before I see item
> being deleted to actually be deleted)
> 3.
> 
> 
> Comment
> -----
> I was trying to delete a photo and exit the nautilus. During the 1-2 seconds it
> "waits" to delete
> anything I was in a hurry and tried to exit within that period...crash

SORRY can't actually get it to reproduce...thought I did.
Comment 12 Alex Smirnoff 2010-09-10 07:18:30 EDT
Package: nautilus-2.30.1-6.fc13
Architecture: i686
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1. Deleting a few files on USB device while performing file copy to the same filesystem
2.
3.
Comment 13 Ameya Gore 2010-09-10 15:42:30 EDT
Package: nautilus-2.30.1-6.fc13
Architecture: i686
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1. press Shift+del to delete jpg file
2. press shift+del to another jpg file
3. press shift+del for another file before first file getting deleted completly.
Comment 14 dwattttt 2010-09-12 03:02:02 EDT
Package: nautilus-2.30.1-6.fc13
Architecture: i686
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1. Selected several files to delete
2. Deleted them (by keyboard shortcut)
3. Attempted to open another document within the folder (that document was not deleted, confirmed by checking after crash)
Comment 15 dwattttt 2010-09-12 03:04:05 EDT
(In reply to comment #14)
> Package: nautilus-2.30.1-6.fc13
> Architecture: i686
> OS Release: Fedora release 13 (Goddard)
> 
> 
> How to reproduce
> -----
> 1. Selected several files to delete
> 2. Deleted them (by keyboard shortcut)
> 3. Attempted to open another document within the folder (that document was not
> deleted, confirmed by checking after crash)

Note, I also used shift-del.
Comment 16 Klaas de Waal 2010-09-17 04:50:11 EDT
Package: nautilus-2.30.1-6.fc13
Architecture: i686
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1. Deleting files on USB device
2.
3.
Comment 17 Mark A. Baldridge 2010-09-30 21:58:32 EDT
Package: nautilus-2.30.1-6.fc13
Architecture: i686
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1. I was deleting flash files from /tmp
2. I started deleting old directories from /tmp.  Old virtual-markxxx, orbit-gdm, plugtmp-4, haze-xxx directories.  (These should really get cleaned up on program exit...  Is this a problem with suspending repeatedly over a period of days?)
3. It crashed
Comment 18 Alex Bartl 2010-10-03 01:58:48 EDT
Package: nautilus-2.30.1-6.fc13
Architecture: i686
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1. tried to delete a file
2.
3.
Comment 19 nosal.martin 2010-10-03 08:23:20 EDT
Package: nautilus-2.30.1-6.fc13
Architecture: i686
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
I tried to delete some old files(avi) in one folder, so I pressed "delete" key on my keybord at least 8 times very quickly in row.
Comment 20 paulomarcelo 2010-10-08 15:21:22 EDT
Package: nautilus-2.30.1-6.fc13
Architecture: i686
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1.
2.
3.
Estava excluindo arquivos com tamanho grande... 30Gb...
Comment 21 Alex Bartl 2010-10-10 03:32:39 EDT
Package: nautilus-2.30.1-6.fc13
Architecture: i686
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1. tried to delet file from NTFS partition
2.
3.
Comment 22 Alex Bartl 2010-10-11 20:17:29 EDT
Package: nautilus-2.30.1-6.fc13
Architecture: i686
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1. no obvious reason for the crash, it was just open for a couple days, and crashed while I was doing something else
2.
3.
Comment 23 Alice K 2010-10-12 13:11:53 EDT
Package: nautilus-2.30.1-6.fc13
Architecture: i686
OS Release: Fedora release 13 (Goddard)


Comment
-----
Fedora 13 booted up from USB-Flash-Drive.
Moving redundant files to trash.
Comment 24 FC_rules 2010-10-15 00:30:15 EDT
Package: nautilus-2.30.1-6.fc13
Architecture: i686
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
Nautilus just crashed. The steps before the crash, were to copy some pics from a memory card to the HDD and shrink them with phatch. All these steps were successfull. While browsing through the pics, nautilus crashed.
Comment 25 FC_rules 2010-10-15 00:39:37 EDT
How to reproduce 2:
As all others above, nautilus crashed while I was deleting pictures from my memory card.
Comment 26 Mark Perri 2010-10-15 14:27:12 EDT
Package: nautilus-2.30.1-6.fc13
Architecture: i686
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1. tranferring files from USB driver to HD
2.
3.
Comment 27 Yorkim Parmentier 2010-10-17 07:06:45 EDT
Package: nautilus-2.30.1-6.fc13
Architecture: i686
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1. Browsing on a network share
2.
3.
Comment 28 Dave Jeffery 2010-10-18 07:24:21 EDT
Package: nautilus-2.30.1-6.fc13
Architecture: i686
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1. Select icon in Nautilus.
2. Press Delete.
3. (Item is not deleted) Press delete again. Crash.
Comment 29 ncfiedler 2010-10-18 07:34:25 EDT
I experienced a similar behaviour of nautilus like Dave in Comment28 (https://bugzilla.redhat.com/show_bug.cgi?id=625382#c28)
In my case nautilus is not crashing, but it does not take the first delete command per delete-key on the keyboard, but just the second one, when I again press the delete-key. (in my case this is just a little annoying)
Comment 30 nomnex 2010-10-18 07:57:03 EDT
Package: nautilus-2.30.1-6.fc13
Architecture: i686
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1. random crash using nautilus
2. arranging directories and files (creating new, deleting old, moving)
3.


Comment
-----
See above
Comment 31 vinced 2010-10-22 16:16:46 EDT
Package: nautilus-2.30.1-6.fc13
Architecture: i686
OS Release: Fedora release 13 (Goddard)


Comment
-----
I de-zipped an archive and tried maybe too rapidly to open the folder. Nautilus crashed.
Can't reproduce it.
Comment 32 gabicr 2010-10-29 14:07:07 EDT
Package: nautilus-2.30.1-6.fc13
Architecture: i686
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1.deleting recycle bin on a ntfs disk
2.
3.
Comment 33 compaq88 2010-10-31 10:30:02 EDT
Package: nautilus-2.30.1-6.fc13
Architecture: i686
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1.open "download" folder
2.erease some files
3.crash!
Comment 34 Alex Bartl 2010-10-31 15:58:40 EDT
Package: nautilus-2.30.1-6.fc13
Architecture: i686
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1. 
2.
3.


Comment
-----
was moving multiple files in different directions
Comment 35 Alex Bartl 2010-10-31 18:11:49 EDT
Package: nautilus-2.30.1-6.fc13
Architecture: i686
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1. 
2.
3.


Comment
-----
was deleting files from AFP Volume (this time)
Comment 36 Miroslav Vadkerti 2010-11-06 04:19:21 EDT
Package: nautilus-2.30.1-6.fc13
Architecture: i686
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1. Deleted a bunch of mp3 files in nautilus





Comment
-----
This bug happens from time to time and I don't know yet the root cause (cannot 100% reproduce). I hope the backtrace helps.
Comment 37 Miroslav Vadkerti 2010-11-06 04:24:36 EDT
I also encountered this behaviour:
Occurse randomly. Before crash, the directory icon become txt file icon
Comment 39 Miroslav Vadkerti 2010-11-06 04:34:58 EDT
I managed to find 100% reproducer on my configuration:
arch: i686
version: nautilus-2.30.1-6.fc13.i686

1. Have a few mp3 files in a folder
2. Open the folder with nautilus, switch to list view (I don't think this is a must)
3. start deleting file one by one using the Delete key
4. When you delete a file (cursor moves up) quickly move down with Down key to the file that is beeing deleted (the delete seems to take a short time and has now a text file icon)
5. When you move to the file beeing deleted crash occurs
Comment 40 Alex Bartl 2010-11-15 10:36:15 EST
Package: nautilus-2.30.1-6.fc13
Architecture: i686
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1. just moving files, NOTHING ELSE
2.
3.
Comment 41 Tomáš Bžatek 2011-01-27 08:05:05 EST

*** This bug has been marked as a duplicate of bug 626207 ***

Note You need to log in before you can comment on or make changes to this bug.