Bug 62539 - Brahms crashes on start
Brahms crashes on start
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: kdemultimedia (Show other bugs)
7.2
i386 Linux
medium Severity high
: ---
: ---
Assigned To: wdovlrrw
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-04-02 04:31 EST by Need Real Name
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-04-02 04:32:19 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2002-04-02 04:31:29 EST
Description of Problem:
Executing "brahms" fails and generates a KDE crash dialogue.  (If it matters, I
am using the Gnome environment.)

Version-Release number of selected component (if applicable):
kdemultimedia-2.2.2-2
(All other errata have also been applied to this system.)

How Reproducible:
/usr/bin/Brahms


Actual Results:
Brahms crashes.  Backtrace included at end of this report.


Expected Results:
Normal start.


Additional Information:
(no debugging symbols found)...0x40e31ca9 in __wait4 ()
   from /lib/i686/libc.so.6
#0  0x40e31ca9 in __wait4 () from /lib/i686/libc.so.6
#1  0x40ead6b4 in __DTOR_END__ () from /lib/i686/libc.so.6
#2  0x403151e8 in KCrash::defaultCrashHandler () from /usr/lib/libkdecore.so.3

#3  <signal handler called>
#4  0x40042b13 in Player::initPlayer () from /usr/lib/libBrahmsCore.so.0
#5  0x40041880 in Player::init () from /usr/lib/libBrahmsCore.so.0
#6  0x4004171b in Player::Player () from /usr/lib/libBrahmsCore.so.0
#7  0x4005153f in Song::Song () from /usr/lib/libBrahmsCore.so.0
#8  0x40047ac5 in PrMainEditor::loadSong () from /usr/lib/libBrahmsCore.so.0
#9  0x40f91611 in KdeMainEditor::run ()
   from /usr/lib/libBrahmsKdePresentation.so.0
#10 0x08048e79 in lt_dlinit ()
#11 0x40d93627 in __libc_start_main (main=0x8048b80 <lt_dlinit+284>, argc=3, 
    ubp_av=0xbffff274, init=0x804890c <_init>, fini=0x8048ef0 <_fini>, 
    rtld_fini=0x4000dcc4 <_dl_fini>, stack_end=0xbffff26c)
    at ../sysdeps/generic/libc-start.c:129
Comment 1 Bernhard Rosenkraenzer 2002-04-02 05:22:15 EST
Can't reproduce it in the current version.

Note You need to log in before you can comment on or make changes to this bug.