Bug 625406 - [abrt] crash in nautilus-2.30.1-6.fc13: Process /usr/bin/nautilus was killed by signal 11 (SIGSEGV)
[abrt] crash in nautilus-2.30.1-6.fc13: Process /usr/bin/nautilus was killed ...
Status: CLOSED DUPLICATE of bug 626207
Product: Fedora
Classification: Fedora
Component: nautilus (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Tomáš Bžatek
Fedora Extras Quality Assurance
abrt_hash:2821b5a773c1f31e03681a14292...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-19 06:35 EDT by savailonei
Modified: 2015-03-03 17:51 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 10:33:39 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (20.35 KB, text/plain)
2010-08-19 06:35 EDT, savailonei
no flags Details

  None (edit)
Description savailonei 2010-08-19 06:35:05 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: nautilus
comment: I'm not sure how to reproduce
component: nautilus
crash_function: nautilus_file_peek_display_name
executable: /usr/bin/nautilus
global_uuid: 2821b5a773c1f31e03681a1429290594992c2d40
kernel: 2.6.33.6-147.2.4.fc13.i686.PAE
package: nautilus-2.30.1-6.fc13
rating: 4
reason: Process /usr/bin/nautilus was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
I was simply opening some folder...
Comment 1 savailonei 2010-08-19 06:35:08 EDT
Created an attachment (id=439642)
File: backtrace
Comment 2 Karel Klíč 2010-11-09 10:33:39 EST

*** This bug has been marked as a duplicate of bug 626207 ***
Comment 3 Karel Klíč 2010-11-09 10:33:39 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #626207.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.