Bug 62541 - Bookmarks not accessible via Bookmarks menu as the menu is longer than the current screen can display
Bookmarks not accessible via Bookmarks menu as the menu is longer than the cu...
Status: CLOSED WORKSFORME
Product: Red Hat Public Beta
Classification: Retired
Component: galeon (Show other bugs)
skipjack-beta1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Christopher Blizzard
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-04-02 05:04 EST by Thomas Hopfner
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-04-02 05:04:28 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Thomas Hopfner 2002-04-02 05:04:24 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.0 (X11; Linux i686; U;) Gecko/20020314

Description of problem:
On my system (sawfish, gnome, Gnome Desk Guide (Pager) 2x2) it is not
possible to access all bookmarks in the bookmarks menu as the menu is too long,
to fit on my current screen and it doesn4t wrap.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Use Gnome and sawfish, configure a 2x2 paged window view (right click on task
bar an then choose panel -> add to panel -> Applet -> Utility -> Desk Guide),
then right click this applet an configure it.
2. start galeon
3. add a very long bookmarks list
4. try to select a bookmark via the Bookmarks main menu
	

Actual Results:  The bookmarks menu does not wrap at the end of the screen and
therefore bookmarks which are at the end of the menu cannot be seen and are not
accessible.

Expected Results:  The bookmark menu should fit in the current screen and wrap
automatically if needed.

Additional info:

This bug was present in all galeon and mozilla version I tried up till
now. Using sub-folders or using the edit bookmarks menu is a workaround.
Comment 1 Christopher Blizzard 2002-08-29 18:03:05 EDT
Worksforme.
Comment 2 Thomas Hopfner 2002-09-02 08:01:46 EDT
I wonder how this can work for you, as I found in section "Known Bugs an
Limitations" of the galeon manual, that "Bookmarks list not fully
displayed" (which I assume is my error) is a GTK shortcoming. Anyway
there seems to be no real solution and I agree the bug can be left
closed, also I doubt it really works for you ... ;)

Note You need to log in before you can comment on or make changes to this bug.