Bug 625412 - [abrt] totem-2.30.2-1.fc13: gstspu_blend_comp_buffers: Process /usr/bin/totem was killed by signal 11 (SIGSEGV)
[abrt] totem-2.30.2-1.fc13: gstspu_blend_comp_buffers: Process /usr/bin/totem...
Status: CLOSED DUPLICATE of bug 603356
Product: Fedora
Classification: Fedora
Component: totem (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
abrt_hash:22c57814f6a6d410063093b60bf...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-19 07:00 EDT by lizhihuaxia
Modified: 2010-11-09 09:03 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 09:03:43 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (72.42 KB, text/plain)
2010-08-19 07:00 EDT, lizhihuaxia
no flags Details

  None (edit)
Description lizhihuaxia 2010-08-19 07:00:29 EDT
abrt version: 1.1.13
architecture: i686
Attached file: backtrace
cmdline: totem /media/TMP/Movies/xtm-baa-cd1.avi
component: totem
crash_function: gstspu_blend_comp_buffers
executable: /usr/bin/totem
kernel: 2.6.33.6-147.2.4.fc13.i686.PAE
package: totem-2.30.2-1.fc13
rating: 4
reason: Process /usr/bin/totem was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
time: 1282215316
uid: 500

How to reproduce
-----
1.i 'm just play a video
2.
3.
Comment 1 lizhihuaxia 2010-08-19 07:00:33 EDT
Created an attachment (id=439650)
File: backtrace
Comment 2 Karel Klíč 2010-11-09 09:03:43 EST

*** This bug has been marked as a duplicate of bug 603356 ***
Comment 3 Karel Klíč 2010-11-09 09:03:43 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #603356.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.