Bug 625417 - when deleting directory via shift+del the approval dialog shows on second screen
when deleting directory via shift+del the approval dialog shows on second screen
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: metacity (Show other bugs)
6.1
All Linux
low Severity medium
: rc
: ---
Assigned To: Owen Taylor
Desktop QE
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-19 07:14 EDT by Vladimir Benes
Modified: 2017-12-06 05:21 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-12-06 05:21:53 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Vladimir Benes 2010-08-19 07:14:14 EDT
Description of problem:
I have dual head set up. On my primary screen I pressed shift+del and suddenly nothing happens as the second screen was off.. I searched what happened and saw some strange dialog in desktop switcher on second screen. That was the approval dialog. That is really annoying as the dialog should follow cursor as it is when opening a new app.

Version-Release number of selected component (if applicable):
metacity-2.28.0-19.el6.x86_64

How reproducible:


Steps to Reproduce:
1.press shift+del on directory at the primary screen in dual screen setup

  
Actual results:
approval dialog shows on the second (and possibly powered off) screen 

Expected results:
the dialog should show on the same screen as the cursor is

Additional info:
Comment 1 RHEL Product and Program Management 2011-01-07 10:45:09 EST
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated
in the current release, Red Hat is unfortunately unable to
address this request at this time. Red Hat invites you to
ask your support representative to propose this request, if
appropriate and relevant, in the next release of Red Hat
Enterprise Linux. If you would like it considered as an
exception in the current release, please ask your support
representative.
Comment 2 Jan Kurik 2017-12-06 05:21:53 EST
Red Hat Enterprise Linux 6 is in the Production 3 Phase. During the Production 3 Phase, Critical impact Security Advisories (RHSAs) and selected Urgent Priority Bug Fix Advisories (RHBAs) may be released as they become available.

The official life cycle policy can be reviewed here:

http://redhat.com/rhel/lifecycle

This issue does not meet the inclusion criteria for the Production 3 Phase and will be marked as CLOSED/WONTFIX. If this remains a critical requirement, please contact Red Hat Customer Support to request a re-evaluation of the issue, citing a clear business justification. Note that a strong business justification will be required for re-evaluation. Red Hat Customer Support can be contacted via the Red Hat Customer Portal at the following URL:

https://access.redhat.com/

Note You need to log in before you can comment on or make changes to this bug.