Bug 625432 - [Beaker]Loosing track of hosts.
Summary: [Beaker]Loosing track of hosts.
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Beaker
Classification: Community
Component: scheduler (Show other bugs)
(Show other bugs)
Version: 0.5
Hardware: All Linux
low
medium vote
Target Milestone: ---
Assignee: Bill Peck
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-08-19 12:31 UTC by Jeff Burke
Modified: 2011-03-23 21:36 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-03-23 21:36:02 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screen capture of the failure (166.82 KB, image/png)
2010-08-19 12:31 UTC, Jeff Burke
no flags Details

Description Jeff Burke 2010-08-19 12:31:42 UTC
Created attachment 439667 [details]
screen capture of the failure

Description of problem:
 I had a job running https://beaker.engineering.redhat.com/jobs/12125 In recipe 22681 it was using host hp-dx2300-01.lab.bos.redhat.com this recipe is only suppose to take 8 hours. When I look under My Systems I see that I still have that unit. But when I look at the job it is at 88% and is Status Waiting, Queued 2010-08-13 12:43:29

Version-Release number of selected component (if applicable):
Version - 0.5.53 

How reproducible:
No idea not sure how it got in this state

Actual results:
See attachment

Comment 1 Bill Peck 2011-03-23 21:36:02 UTC
this was due to legacy rhts.  rhts is dead.


Note You need to log in before you can comment on or make changes to this bug.