Bug 625458 - [abrt] epiphany-2.31.5-1.fc14: malloc_consolidate: Process /usr/bin/epiphany was killed by signal 11 (SIGSEGV)
Summary: [abrt] epiphany-2.31.5-1.fc14: malloc_consolidate: Process /usr/bin/epiphany ...
Status: CLOSED DUPLICATE of bug 602796
Alias: None
Product: Fedora
Classification: Fedora
Component: epiphany   
(Show other bugs)
Version: 14
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Gecko Maintainer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:b07b72bb69f3c9cb736525ec012...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-08-19 13:53 UTC by Matěj Cepl
Modified: 2018-04-11 14:34 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 15:26:03 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (51.81 KB, text/plain)
2010-08-19 13:53 UTC, Matěj Cepl
no flags Details

Description Matěj Cepl 2010-08-19 13:53:31 UTC
abrt version: 1.1.13
architecture: x86_64
Attached file: backtrace
cmdline: epiphany
component: epiphany
crash_function: malloc_consolidate
executable: /usr/bin/epiphany
kernel: 2.6.35-3.fc14.x86_64
package: epiphany-2.31.5-1.fc14
rating: 4
reason: Process /usr/bin/epiphany was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Branched)
time: 1282217093
uid: 500

How to reproduce
-----
1.just on recovering tabs from previous run of Epiphany (which was still on EL-6 I believe)
2.
3.

Comment 1 Matěj Cepl 2010-08-19 13:53:34 UTC
Created an attachment (id=439691)
File: backtrace

Comment 2 Karel Klíč 2010-11-09 15:26:03 UTC

*** This bug has been marked as a duplicate of bug 602796 ***

Comment 3 Karel Klíč 2010-11-09 15:26:03 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #602796.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.