Bug 62547 - Changes webservername and postmaster emailaddress are not saved.
Summary: Changes webservername and postmaster emailaddress are not saved.
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: apacheconf   
(Show other bugs)
Version: skipjack-beta1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Phil Knirsch
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 61901
TreeView+ depends on / blocked
 
Reported: 2002-04-02 14:00 UTC by Jan Gerrit Kootstra
Modified: 2015-03-05 01:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-04-12 07:39:16 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jan Gerrit Kootstra 2002-04-02 14:00:20 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.79 [en] (X11; U; Linux 2.4.18-0.4 i686)

Description of problem:
I try to fill in the name of the webserver and also try to change the name of
the postmaster, but after pushing the ok button and confirming the wish to
change the application returns to the first screen.

Changes are not made.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. start gnome with languages choice Dutch
2. start apacheconf from the programmenus (gnome foot)
3. fill in the webservername
4. fill in the postmaster email to root@webservername.webserverdomain
	

Actual Results:  No changes made and application goes back to main screen.

Expected Results:  Changes made.and application ends.

Additional info:

This is bug makes the application is unusable.

Comment 1 Jan Gerrit Kootstra 2002-04-05 08:01:56 UTC
I meant to say in the additional comment.

The application is of no use to me, if the bug remains.

Comment 2 Phil Knirsch 2002-04-12 07:39:11 UTC
Investigating. Seems to be a problem with the updates to the XSLT backend.

Read ya, Phil

Comment 3 Phil Knirsch 2002-04-12 11:46:41 UTC
Yup. The addition of namespaces was not done completely in the xslt/xpath
backend of 4Suite. Fixed in latest rawhide version (4Suite-0.11.1-7).

Read ya, Phil


Note You need to log in before you can comment on or make changes to this bug.