Bug 625475 - [abrt] crash in eclipse-platform-1:3.5.2-1.fc13: gtk_label_ensure_layout: Process /usr/lib64/eclipse/eclipse was killed by signal 8 (SIGFPE)
[abrt] crash in eclipse-platform-1:3.5.2-1.fc13: gtk_label_ensure_layout: Pro...
Status: CLOSED INSUFFICIENT_DATA
Product: Fedora
Classification: Fedora
Component: eclipse (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Andrew Overholt
Fedora Extras Quality Assurance
abrt_hash:2a87d132e3c0a5709677c905598...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-19 10:45 EDT by Dieter Vandenbroeck
Modified: 2010-08-19 11:56 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-19 11:30:40 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (44.42 KB, text/plain)
2010-08-19 10:45 EDT, Dieter Vandenbroeck
no flags Details

  None (edit)
Description Dieter Vandenbroeck 2010-08-19 10:45:26 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/lib64/eclipse/eclipse
component: eclipse
crash_function: gtk_label_ensure_layout
executable: /usr/lib64/eclipse/eclipse
global_uuid: 2a87d132e3c0a5709677c905598ace222055f850
kernel: 2.6.33.5-112.fc13.x86_64
package: eclipse-platform-1:3.5.2-1.fc13
rating: 4
reason: Process /usr/lib64/eclipse/eclipse was killed by signal 8 (SIGFPE)
release: Fedora release 13 (Goddard)
Comment 1 Dieter Vandenbroeck 2010-08-19 10:45:30 EDT
Created an attachment (id=439703)
File: backtrace
Comment 2 Andrew Overholt 2010-08-19 11:06:25 EDT
Please tell us what you were doing when it crashed.  Can you make it happen again?  Does this command produce any output?

rpm -qV libpng
Comment 3 Dieter Vandenbroeck 2010-08-19 11:19:09 EDT
I have no idea what I was doing. It's a bug from a couple of weeks ago, I saw in the bugtracker so I send it in...
Comment 4 Andrew Overholt 2010-08-19 11:30:40 EDT
Thanks for sending it in.  Unfortunately there's nothing we can do with it without further information.  Thanks anyway.
Comment 5 Alexander Kurtakov 2010-08-19 11:38:50 EDT
Can you try whether this build fixes it for you http://koji.fedoraproject.org/koji/buildinfo?buildID=186136 ?
Comment 6 Dieter Vandenbroeck 2010-08-19 11:56:53 EDT
If I ever encounter this problem again I will test the fix

Note You need to log in before you can comment on or make changes to this bug.