Bug 625524 - [abrt] nautilus-2.30.1-6.fc13: canonicalize_path: Process /usr/bin/nautilus was killed by signal 11 (SIGSEGV)
Summary: [abrt] nautilus-2.30.1-6.fc13: canonicalize_path: Process /usr/bin/nautilus w...
Status: CLOSED DUPLICATE of bug 598567
Alias: None
Product: Fedora
Classification: Fedora
Component: nautilus (Show other bugs)
(Show other bugs)
Version: 13
Hardware: x86_64 Linux
low
medium
Target Milestone: ---
Assignee: Tomáš Bžatek
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:5a5265accf10b22aa205a9c52fa...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-08-19 17:41 UTC by Servtelecom
Modified: 2015-03-03 22:51 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-08 18:23:14 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (35.32 KB, text/plain)
2010-08-19 17:41 UTC, Servtelecom
no flags Details

Description Servtelecom 2010-08-19 17:41:55 UTC
abrt version: 1.1.13
architecture: x86_64
Attached file: backtrace
cmdline: nautilus
component: nautilus
crash_function: canonicalize_path
executable: /usr/bin/nautilus
kernel: 2.6.33.6-147.2.4.fc13.x86_64
package: nautilus-2.30.1-6.fc13
rating: 4
reason: Process /usr/bin/nautilus was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
time: 1282238167
uid: 500

Comment 1 Servtelecom 2010-08-19 17:41:58 UTC
Created an attachment (id=439745)
File: backtrace

Comment 2 dobs 2010-10-29 21:26:54 UTC
Package: nautilus-2.30.1-6.fc13
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1. Cute file to FTP

Comment 3 Karel Klíč 2010-11-08 18:23:14 UTC

*** This bug has been marked as a duplicate of bug 598567 ***

Comment 4 Karel Klíč 2010-11-08 18:23:14 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #598567.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.