Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 625574 - RFE: provide better details about what's being done and why it fails
RFE: provide better details about what's being done and why it fails
Status: CLOSED DUPLICATE of bug 633856
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: resource-agents (Show other bugs)
6.0
All Linux
low Severity medium
: rc
: ---
Assigned To: Jonathan Earl Brassow
Cluster QE
: FutureFeature
Depends On:
Blocks: 655920
  Show dependency treegraph
 
Reported: 2010-08-19 16:44 EDT by Corey Marthaler
Modified: 2011-02-04 12:23 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-02-04 12:22:23 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Corey Marthaler 2010-08-19 16:44:57 EDT
Description of problem:
I was attempting to use a VG that wasn't cluster, so the script saw that and attempted to fall back to the local locking/tag based method. The problem was that all it told me was:

Aug 19 15:16:27 taft-02 rgmanager[9254]: HA LVM:  Improper setup detected
Aug 19 15:16:27 taft-02 rgmanager[9279]: WARNING: An improper setup can cause data corruption!

Version-Release number of selected component (if applicable):
rgmanager-3.0.12-10.el6.x86_64

How reproducible:
Everytime
Comment 1 Lon Hohberger 2011-02-04 12:22:23 EST

*** This bug has been marked as a duplicate of bug 633856 ***
Comment 2 Lon Hohberger 2011-02-04 12:23:26 EST
This is because the log messages started with -, causing weird getopt behavior.

These messages all exist -- just that they were getting eaten by getopt; this is resolved by changing the - to * as per bug 633856

Note You need to log in before you can comment on or make changes to this bug.