Bug 625577 - [abrt] krb5-auth-dialog-0.16-1.fc14: type_check_is_value_type_U: Process /usr/bin/krb5-auth-dialog was killed by signal 11 (SIGSEGV)
Summary: [abrt] krb5-auth-dialog-0.16-1.fc14: type_check_is_value_type_U: Process /usr...
Status: CLOSED DUPLICATE of bug 660641
Alias: None
Product: Fedora
Classification: Fedora
Component: krb5-auth-dialog (Show other bugs)
(Show other bugs)
Version: 14
Hardware: x86_64 Linux
low
medium
Target Milestone: ---
Assignee: Itamar Reis Peixoto
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:132fcc47fa24344d45bb8063782...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-08-19 20:57 UTC by Matěj Cepl
Modified: 2018-04-11 12:44 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-30 14:28:45 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (27.59 KB, text/plain)
2010-08-19 20:57 UTC, Matěj Cepl
no flags Details

Description Matěj Cepl 2010-08-19 20:57:54 UTC
abrt version: 1.1.13
architecture: x86_64
Attached file: backtrace
cmdline: krb5-auth-dialog -A
component: krb5-auth-dialog
crash_function: type_check_is_value_type_U
executable: /usr/bin/krb5-auth-dialog
kernel: 2.6.35.2-9.fc14.x86_64
package: krb5-auth-dialog-0.16-1.fc14
rating: 4
reason: Process /usr/bin/krb5-auth-dialog was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
time: 1282251330
uid: 500

How to reproduce
-----
1.nothing particular ... just upgrading system with gpk-update-viewer
2.
3.

Comment 1 Matěj Cepl 2010-08-19 20:57:55 UTC
Created an attachment (id=439789)
File: backtrace

Comment 2 Matěj Cepl 2010-09-17 12:17:04 UTC
Package: krb5-auth-dialog-0.16-1.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1.krb5-auth-dialog was just in behind, and I did nothing, and it suddenly fallen
2.
3.

Comment 3 Jens Petersen 2010-11-18 07:55:33 UTC
Package: krb5-auth-dialog-0.16-1.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. not quite sure - perhaps my krb token expired?

Comment 4 Tim Waugh 2010-11-18 10:39:12 UTC
Package: krb5-auth-dialog-0.16-1.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


Comment
-----
I wasn't doing anything in particular other than reading email and applying updates.

Comment 5 abrt-bot 2012-03-30 14:28:45 UTC
Backtrace analysis found this bug to be similar to bug #660641, closing as duplicate. This bug seems to belong to component gtk2 or glib2.

Bugs which were found to be similar to this bug: 
  awn-extras-applets: bug #556285, bug #566796
  krb5-auth-dialog: bug #643293, bug #656908, bug #660641, bug #747525

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 660641 ***


Note You need to log in before you can comment on or make changes to this bug.