Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 625582 - Delete ccs_tool references from Cluster books (Overview & Administration)
Delete ccs_tool references from Cluster books (Overview & Administration)
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: doc-Cluster_Administration (Show other bugs)
6.0
All Linux
low Severity medium
: rc
: ---
Assigned To: Steven J. Levine
ecs-bugs
: Documentation
Depends On:
Blocks: 625612
  Show dependency treegraph
 
Reported: 2010-08-19 17:09 EDT by Sayan Saha
Modified: 2011-04-14 16:16 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 625612 (view as bug list)
Environment:
Last Closed: 2011-04-14 16:16:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Sayan Saha 2010-08-19 17:09:52 EDT
Delete the references of ccs_tool from the Cluster books both the Cluster Overview documentation as well as the Cluster Administration guide as ccs_tool is going to be significantly deprecated in RHEL6.1 time frame to be superseded by a much more advanced tool for making edits to cluster.conf.
Comment 3 Steven J. Levine 2011-01-20 16:13:10 EST
I'm re-assigning this to me since it looks as if I'll be writing the replacement chapters on the new CLI tool, as noted in BZ659753
Comment 4 Steven J. Levine 2011-04-14 16:16:08 EDT
There are currently no references to the ccs_tool command in either the Cluster Overview or the Cluster Administration documents so I'm marking this bug as closed. The new CLI tool is documented in the 6.1 beta version of the Cluster Administration document.

Note You need to log in before you can comment on or make changes to this bug.