Bug 625584 - [abrt] thunderbird-3.1.1-1.fc13: Process /usr/lib/thunderbird-3.1/thunderbird-bin was killed by signal 6 (SIGABRT)
Summary: [abrt] thunderbird-3.1.1-1.fc13: Process /usr/lib/thunderbird-3.1/thunderbird...
Status: CLOSED DUPLICATE of bug 543165
Alias: None
Product: Fedora
Classification: Fedora
Component: thunderbird (Show other bugs)
(Show other bugs)
Version: 13
Hardware: i686 Linux
low
medium
Target Milestone: ---
Assignee: Gecko Maintainer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:83c06f46c8df5f8af9871ad10e8...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-08-19 21:20 UTC by GuiReisBH
Modified: 2018-04-11 17:49 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-09-23 15:17:05 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (35.43 KB, text/plain)
2010-08-19 21:20 UTC, GuiReisBH
no flags Details

Description GuiReisBH 2010-08-19 21:20:55 UTC
abrt version: 1.1.13
architecture: i686
Attached file: backtrace
cmdline: /usr/lib/thunderbird-3.1/thunderbird-bin
component: thunderbird
crash_function: nsProfileLock::FatalSignalHandler
executable: /usr/lib/thunderbird-3.1/thunderbird-bin
kernel: 2.6.33.6-147.2.4.fc13.i686
package: thunderbird-3.1.1-1.fc13
rating: 4
reason: Process /usr/lib/thunderbird-3.1/thunderbird-bin was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
time: 1282242483
uid: 500

Comment 1 GuiReisBH 2010-08-19 21:20:59 UTC
Created an attachment (id=439793)
File: backtrace

Comment 2 Matěj Cepl 2010-09-23 15:17:05 UTC

*** This bug has been marked as a duplicate of bug 543165 ***


Note You need to log in before you can comment on or make changes to this bug.