Bug 625613 - [abrt] yelp-2.30.1-1.fc13: __strchr_sse42: Process /usr/bin/yelp was killed by signal 11 (SIGSEGV)
[abrt] yelp-2.30.1-1.fc13: __strchr_sse42: Process /usr/bin/yelp was killed b...
Status: CLOSED DUPLICATE of bug 620286
Product: Fedora
Classification: Fedora
Component: yelp (Show other bugs)
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2010-08-19 18:46 EDT by Paul W. Frields
Modified: 2010-11-09 11:55 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2010-11-09 11:55:15 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
File: backtrace (42.94 KB, text/plain)
2010-08-19 18:46 EDT, Paul W. Frields
no flags Details

  None (edit)
Description Paul W. Frields 2010-08-19 18:46:32 EDT
abrt version: 1.1.13
architecture: x86_64
Attached file: backtrace
cmdline: gnome-help ghelp:///usr/share/gnome/help/gnome-terminal/C/gnome-terminal.xml
comment: Crash on 'make' info page in yelp
component: yelp
crash_function: __strchr_sse42
executable: /usr/bin/yelp
package: yelp-2.30.1-1.fc13
rating: 4
reason: Process /usr/bin/yelp was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
time: 1282162916
uid: 500

How to reproduce
1. Open yelp from menu (System > Help)
2. Choose GNU Info Pages from navigation at left
3. Choose GNU Packages (note the capital 'P' in Packages), and then select Make.

Note that 'info make' at CLI works OK as far as the user can tell.
Comment 1 Paul W. Frields 2010-08-19 18:46:34 EDT
Created an attachment (id=439817)
File: backtrace
Comment 2 Karel Klíč 2010-11-09 11:55:15 EST

*** This bug has been marked as a duplicate of bug 620286 ***
Comment 3 Karel Klíč 2010-11-09 11:55:15 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #620286.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.