Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 625618 - [abrt] midori-0.2.6-1.fc13: Process /usr/bin/midori was killed by signal 11 (SIGSEGV)
[abrt] midori-0.2.6-1.fc13: Process /usr/bin/midori was killed by signal 11 (...
Status: CLOSED DUPLICATE of bug 595699
Product: Fedora
Classification: Fedora
Component: midori (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Peter Gordon
Fedora Extras Quality Assurance
abrt_hash:42904a8253421a7d553f8816f88...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-19 19:38 EDT by Kyle
Modified: 2010-08-29 15:27 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-29 15:27:11 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (47.93 KB, text/plain)
2010-08-19 19:38 EDT, Kyle
no flags Details

  None (edit)
Description Kyle 2010-08-19 19:38:16 EDT
abrt version: 1.1.13
architecture: i686
Attached file: backtrace
cmdline: midori
component: midori
crash_function: IA__g_type_check_instance_cast
executable: /usr/bin/midori
kernel: 2.6.33.6-147.2.4.fc13.i686
package: midori-0.2.6-1.fc13
rating: 4
reason: Process /usr/bin/midori was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
time: 1282256219
uid: 500
Comment 1 Kyle 2010-08-19 19:38:19 EDT
Created an attachment (id=439820)
File: backtrace
Comment 2 Kevin Fenzi 2010-08-29 15:27:11 EDT
This looks like the same dns issue from bug 595699.
Can you try the suggestions there?

*** This bug has been marked as a duplicate of bug 595699 ***

Note You need to log in before you can comment on or make changes to this bug.