Bug 625624 - [abrt] midori-0.2.6-1.fc13: addons_context_ready_cb: Process /usr/bin/midori was killed by signal 11 (SIGSEGV)
Summary: [abrt] midori-0.2.6-1.fc13: addons_context_ready_cb: Process /usr/bin/midori ...
Status: CLOSED DUPLICATE of bug 598947
Alias: None
Product: Fedora
Classification: Fedora
Component: midori   
(Show other bugs)
Version: 13
Hardware: i686 Linux
low
medium
Target Milestone: ---
Assignee: Peter Gordon
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:e2fda14fec9b75af447e0273225...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-08-20 00:22 UTC by Kyle
Modified: 2010-08-29 19:40 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-29 19:40:49 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (25.34 KB, text/plain)
2010-08-20 00:22 UTC, Kyle
no flags Details

Description Kyle 2010-08-20 00:22:46 UTC
abrt version: 1.1.13
architecture: i686
Attached file: backtrace
cmdline: midori
component: midori
crash_function: addons_context_ready_cb
executable: /usr/bin/midori
kernel: 2.6.33.6-147.2.4.fc13.i686
package: midori-0.2.6-1.fc13
rating: 4
reason: Process /usr/bin/midori was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
time: 1282260115
uid: 500

Comment 1 Kyle 2010-08-20 00:22:48 UTC
Created an attachment (id=439827)
File: backtrace

Comment 2 Kevin Fenzi 2010-08-29 19:40:49 UTC
This looks very similar to bug 598947. 

Moving over there for more debug and input.

*** This bug has been marked as a duplicate of bug 598947 ***


Note You need to log in before you can comment on or make changes to this bug.