Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 625657 - [abrt] mutter-2.29.1-1.fc13: raise: Process /usr/bin/mutter was killed by signal 6 (SIGABRT)
[abrt] mutter-2.29.1-1.fc13: raise: Process /usr/bin/mutter was killed by sig...
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: mutter (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Peter Robinson
Fedora Extras Quality Assurance
abrt_hash:c153c4caaebca0a3bf96550e6c9...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-19 23:35 EDT by mcarterisu
Modified: 2011-03-26 10:27 EDT (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-03-26 10:27:01 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (26.76 KB, text/plain)
2010-08-19 23:35 EDT, mcarterisu
no flags Details

  None (edit)
Description mcarterisu 2010-08-19 23:35:33 EDT
abrt version: 1.1.13
architecture: x86_64
Attached file: backtrace
cmdline: mutter --mutter-plugins=libgnome-shell
component: mutter
crash_function: raise
executable: /usr/bin/mutter
kernel: 2.6.33.6-147.2.4.fc13.x86_64
package: mutter-2.29.1-1.fc13
rating: 4
reason: Process /usr/bin/mutter was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
time: 1282274808
uid: 500

How to reproduce
-----
1. I tried to transfer files via FileZilla by drag and drop, crashed when I dropped the files to the FTP side of the window
2.
3.
Comment 1 mcarterisu 2010-08-19 23:35:36 EDT
Created an attachment (id=439843)
File: backtrace
Comment 2 Grégoire Paris 2010-10-02 14:53:37 EDT
Package: mutter-2.29.1-1.fc13
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1. Start filezilla
2. Attempt to transfer a file to a server
3. Crash!


Comment
-----
Switching back to metacity allows me to use filezilla normally
Comment 3 abhay 2010-11-14 03:22:22 EST
Package: mutter-2.29.1-1.fc13
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


Comment
-----
changing desktop effects from compiz to gnome-shell
Comment 4 Owen Taylor 2011-03-26 10:27:01 EDT
I'm closing all bugs filed against Mutter for Fedora 13 and Fedora 14. This represent quite old versions of Mutter and GNOME Shell and are unlikely to have much relevance to the current code base. (The Fedora 14 version of Mutter dates to last June and an enormous amount of development has gone on since that point.)

I'm sorry about not being able to be more attentive to these bugs and crash reports - I know it does take time to file one, and definitely appreciate the effort!

Note You need to log in before you can comment on or make changes to this bug.