Bug 625666 - [abrt] crash in cheese-2.30.1-1.fc13: Process /usr/bin/cheese was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in cheese-2.30.1-1.fc13: Process /usr/bin/cheese was killed by s...
Status: CLOSED DUPLICATE of bug 626031
Alias: None
Product: Fedora
Classification: Fedora
Component: cheese   
(Show other bugs)
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Matthias Clasen
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:96c4df996892781f76a72e56539...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-08-20 04:04 UTC by auto.eth0.lan.reg
Modified: 2010-11-09 16:46 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 16:46:36 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (15.20 KB, text/plain)
2010-08-20 04:04 UTC, auto.eth0.lan.reg
no flags Details

Description auto.eth0.lan.reg 2010-08-20 04:04:25 UTC
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: cheese
comment: just open cheese and it emediatly closed upon window show.
component: cheese
crash_function: cheese_camera_device_get_best_format
executable: /usr/bin/cheese
global_uuid: 96c4df996892781f76a72e56539be62ba9019d22
kernel: 2.6.33.3-85.fc13.i686
package: cheese-2.30.1-1.fc13
rating: 4
reason: Process /usr/bin/cheese was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1.installed fedora
2. download through transmission
3.started cheese
4. crash of cheese

Comment 1 auto.eth0.lan.reg 2010-08-20 04:04:28 UTC
Created an attachment (id=439853)
File: backtrace

Comment 2 Karel Klíč 2010-11-09 16:46:36 UTC

*** This bug has been marked as a duplicate of bug 626031 ***

Comment 3 Karel Klíč 2010-11-09 16:46:36 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #626031.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.