Bug 625728 - Cannot open ftp:// addresses
Cannot open ftp:// addresses
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: gvfs (Show other bugs)
6.0
All Linux
low Severity medium
: rc
: ---
Assigned To: Ondrej Holy
Desktop QE
:
Depends On: 469169
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-20 05:58 EDT by Tim Waugh
Modified: 2015-10-30 04:18 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-10-30 04:18:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tim Waugh 2010-08-20 05:58:29 EDT
Description of problem:
FTP locations cannot be opened, and give the error "The specified location is not mounted".

Version-Release number of selected component (if applicable):
gvfs-1.4.3-9.el6.x86_64

How reproducible:
100%

Steps to Reproduce:
1.Open a terminal and type ftp://alpha.gnu.org/gnu/patch/
2.Hover over the text until it is underlined
3.Right-click and select Open Link

-or-
1.In Evolution, open an email containing the text ftp://alpha.gnu.org/gnu/patch/
2.It will be underlined and in blue.  Click on it.

Actual results:
Error dialogs.  For the gnome-terminal test:

==>
Could not open the address "ftp://alpha.gnu.org/gnu/patch/"

The specified location is not mounted
<==

For evolution:

==>
Could not open the link.

The specified location is not mounted
<==

Expected results:
Nautilus window.
Comment 1 Tomáš Bžatek 2010-08-20 11:48:58 EDT
This is bug 469169, we still haven't decided what to do in this case. Please see comment 4 there.
Comment 2 Chuck Ebbert 2010-08-23 01:53:42 EDT
*** Bug 626219 has been marked as a duplicate of this bug. ***
Comment 5 Suzanne Yeghiayan 2012-02-14 18:02:32 EST
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated
in the current release, Red Hat is unfortunately unable to
address this request at this time. Red Hat invites you to
ask your support representative to propose this request, if
appropriate and relevant, in the next release of Red Hat
Enterprise Linux. If you would like it considered as an
exception in the current release, please ask your support
representative.

Note You need to log in before you can comment on or make changes to this bug.