Bug 62577 - Anaconda Crashes after formatting filesystems
Anaconda Crashes after formatting filesystems
Status: CLOSED DUPLICATE of bug 62091
Product: Red Hat Public Beta
Classification: Retired
Component: anaconda (Show other bugs)
skipjack-beta1
i686 Linux
medium Severity high
: ---
: ---
Assigned To: Jeremy Katz
Brock Organ
http://www.camberwind.com/anacdump.txt
:
Depends On:
Blocks: 61590
  Show dependency treegraph
 
Reported: 2002-04-02 13:02 EST by Scott Burch
Modified: 2007-04-18 12:41 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-04-02 15:44:19 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Dump from anaconda (63.58 KB, text/plain)
2002-04-02 13:04 EST, Scott Burch
no flags Details

  None (edit)
Description Scott Burch 2002-04-02 13:02:53 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows NT 5.0; H010818)

Description of problem:
This is an install on a Dell Latitude C610. The install goes fine until just 
after the filesystems are formatted then anaconda crashes. See the URL above to 
get the anaconda dump file.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Boot off CD
2. Use graphical or text based install
3. Select laptop/gnome/software develoment
4. Option to install grub on mbr...format all filesystems as ext3, 
migrate /home from ext2 to ext3...configure x. I use fdisk to create partitions
	

Actual Results:  Anaconda crashed after formatting the filesystems

Expected Results:  I expected after the filesystems were formatted that the 
installation would determine the packages needed and start copying them to the 
hard drive.

Additional info:

Below is disk layout, currently managing mbr with grub:

hda1 is NTFS and contains Windows 2000 (10,0001.4 mb)
hda2 is unformatted (6,000.8 mb)
hda3 is / for debian (xfs) (94.1 mb)
hda5 is intended / for redhat (94.1 mb)
hda6 is swap (972.7 mb)
hda7 is /home (972.7 mb)
hda8 /tmp for debian (xfs) (478.5 mb)
hda9 /var for debian (xfs) (478.5 mb)
hda10 is intended /tmp for redhat (478.5 mb)
hda11 is intended /var for redhat (478.5 mb)
hda12 is /usr for debian (xfs) (4,282.9 mb)
hda13 is intended /usr for redhat (4,282.9 mb)
Comment 1 Scott Burch 2002-04-02 13:04:16 EST
Created attachment 51884 [details]
Dump from anaconda
Comment 2 Jeremy Katz 2002-04-02 15:51:22 EST

*** This bug has been marked as a duplicate of 62091 ***

Note You need to log in before you can comment on or make changes to this bug.