Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 625810 - Meaningless Title stored in PDF
Meaningless Title stored in PDF
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: simple-scan (Show other bugs)
13
All Linux
low Severity medium
: ---
: ---
Assigned To: Rahul Sundaram
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-20 09:55 EDT by Tomas Pecina
Modified: 2011-03-26 20:57 EDT (History)
1 user (show)

See Also:
Fixed In Version: simple-scan-2.32.0.1-1.fc14
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-03-21 16:58:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tomas Pecina 2010-08-20 09:55:32 EDT
Description of problem:
simple-scan stores the (temporary) filename as Title of a PDF document. This is rather annoying because such information is normally never needed. If the Title field was omitted, viewers would display the (actual) filename, which is much more useful.

Version-Release number of selected component (if applicable):
1.0.2

How reproducible:
always

Steps to Reproduce:
1. Scan a document.
2. Save it to PDF.
3. Open it with evince (or any other viewer).
  
Actual results:
Temp filename is displayed as Title.

Expected results:
Actual filename is displayed (ie the Title field in the PDF header is empty).

Additional info:
Comment 1 Fedora Update System 2011-03-01 02:17:54 EST
Package simple-scan-2.32.0.1-1.fc14:
* should fix your issue,
* was pushed to the Fedora 14 updates-testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing simple-scan-2.32.0.1-1.fc14'
as soon as you are able to, then reboot.
Please go to the following url:
https://admin.fedoraproject.org/updates/simple-scan-2.32.0.1-1.fc14
then log in and leave karma (feedback).
Comment 2 Fedora Update System 2011-03-01 20:54:05 EST
simple-scan-2.32.0.1-1.fc14 has been pushed to the Fedora 14 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update simple-scan'.  You can provide feedback for this update here: https://admin.fedoraproject.org/updates/simple-scan-2.32.0.1-1.fc14
Comment 3 Fedora Update System 2011-03-21 16:57:41 EDT
simple-scan-2.32.0.1-1.fc14 has been pushed to the Fedora 14 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 4 Tomas Pecina 2011-03-26 20:57:21 EDT
I confirm, the bug is fixed now. Thanks!

Note You need to log in before you can comment on or make changes to this bug.