Bug 625813 - [abrt] google-gadgets-gtk-0.11.2-2.fc13: raise: Process /usr/lib64/google-gadgets/gtkmoz-browser-child was killed by signal 6 (SIGABRT)
[abrt] google-gadgets-gtk-0.11.2-2.fc13: raise: Process /usr/lib64/google-gad...
Status: CLOSED DUPLICATE of bug 590646
Product: Fedora
Classification: Fedora
Component: google-gadgets (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Peter Robinson
Fedora Extras Quality Assurance
abrt_hash:283fa3693d3066472467b13432e...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-20 10:10 EDT by jongwook
Modified: 2010-09-22 16:49 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-09-22 16:49:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (40.01 KB, text/plain)
2010-08-20 10:10 EDT, jongwook
no flags Details

  None (edit)
Description jongwook 2010-08-20 10:10:08 EDT
abrt version: 1.1.13
architecture: x86_64
Attached file: backtrace
cmdline: /usr/lib64/google-gadgets/gtkmoz-browser-child 14 23
component: google-gadgets
crash_function: raise
executable: /usr/lib64/google-gadgets/gtkmoz-browser-child
kernel: 2.6.33.6-147.2.4.fc13.x86_64
package: google-gadgets-gtk-0.11.2-2.fc13
rating: 4
reason: Process /usr/lib64/google-gadgets/gtkmoz-browser-child was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
time: 1282313337
uid: 500
Comment 1 jongwook 2010-08-20 10:10:13 EDT
Created an attachment (id=439952)
File: backtrace
Comment 2 Gerard Barker 2010-08-22 07:38:06 EDT
Package: google-gadgets-gtk-0.11.2-2.fc13
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1. Google-Gadgets-gtk reported to have crashed yet remained open, operating on the desktop and fully functional.
2.
3.
Comment 3 Peter Robinson 2010-09-22 16:49:04 EDT

*** This bug has been marked as a duplicate of bug 590646 ***

Note You need to log in before you can comment on or make changes to this bug.