Bug 625823 - [abrt] crash in NetworkManager-gnome-1:0.8.1-1.fc13: get_permissions_cb: Process /usr/bin/nm-connection-editor was killed by signal 11 (SIGSEGV)
[abrt] crash in NetworkManager-gnome-1:0.8.1-1.fc13: get_permissions_cb: Proc...
Status: CLOSED DUPLICATE of bug 603566
Product: Fedora
Classification: Fedora
Component: NetworkManager (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Dan Williams
Fedora Extras Quality Assurance
abrt_hash:f59db7fc1bdb122274268fa5f75...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-20 10:32 EDT by Mark
Modified: 2010-08-20 15:21 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-20 15:21:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (16.41 KB, text/plain)
2010-08-20 10:32 EDT, Mark
no flags Details

  None (edit)
Description Mark 2010-08-20 10:32:38 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/bin/nm-connection-editor
comment: This is my first time reporting so if I'm doing something wrong if it is apparent something is missing on my system that is causing the crash, please advise.  I was able to reproduce the bug on two machines, a desktop using wired and a laptop using wireless.
component: NetworkManager
crash_function: get_permissions_cb
executable: /usr/bin/nm-connection-editor
global_uuid: f59db7fc1bdb122274268fa5f755bcd66b73a1b3
kernel: 2.6.33.6-147.2.4.fc13.i686.PAE
package: NetworkManager-gnome-1:0.8.1-1.fc13
rating: 4
reason: Process /usr/bin/nm-connection-editor was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Open Network Connections
2. Select a connection, then choose Edit
3. Go to IPv4 tab, set Method to Automatic (DHCP), tick Require... and Available to all, then Apply.
4. Enter Password, crash notice appears.
Comment 1 Mark 2010-08-20 10:32:40 EDT
Created an attachment (id=439961)
File: backtrace
Comment 2 Dan Williams 2010-08-20 15:21:30 EDT

*** This bug has been marked as a duplicate of bug 603566 ***

Note You need to log in before you can comment on or make changes to this bug.