Bug 62586 - When closing XFree86, RadeonDRI+kernel-2.4.18-0.8 is oopsing.
When closing XFree86, RadeonDRI+kernel-2.4.18-0.8 is oopsing.
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
8.0
athlon Linux
medium Severity medium
: ---
: ---
Assigned To: Arjan van de Ven
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-04-02 15:24 EST by Anvil
Modified: 2007-04-18 12:41 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-12-16 22:19:17 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Anvil 2002-04-02 15:24:32 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.0 (X11; Linux i686; U;) Gecko/20020314

Description of problem:
When closing X (properly, or with ctrl-alt-backspace, or killall -9 X), not the
first time, kernel is doing some oops and the tty console become  unreadable :
the keyboard is still ok but the printing is "laggy". If i press enter
continuously some garbage text appears...

Version-Release number of selected component (if applicable):


How reproducible:
Sometimes

Steps to Reproduce:
1. startx
2. Do some stuff.
3. ctrl-alt-back.
4. repeat if it's necessary.
	

Actual Results:  Sometime kernel oops with console garbaged.

Expected Results:  No oops :)

Additional info:

I dont have this problem when radeon drm is not loaded.
See the `dmesg` at : http://confiote.ath.cx/~anvil/oops.txt
Problem was also in enigma..
Comment 1 Dams 2002-11-15 02:42:09 EST
The kernel dont oops with RH8 kernels but the console is still unreadable..
Comment 2 Mike A. Harris 2002-11-15 06:19:24 EST
RHL 8.0 did not ship with a 2.4.18-0.8 kernel.

Your bug report does not really contain a wealth of information here..

Please update the bug report with a separate uncompressed file attachment
of your X config file, log file, and complete /var/log/messages which
contains full log since last reboot.  (attach rotated logs if need be).

Also provide the output of:

cat /proc/version
lsmod

Note You need to log in before you can comment on or make changes to this bug.