Bug 625983 - [abrt] compiz-0.8.6-1.fc13: nouveau_pushbuf_flush: Process /usr/bin/compiz was killed by signal 6 (SIGABRT)
Summary: [abrt] compiz-0.8.6-1.fc13: nouveau_pushbuf_flush: Process /usr/bin/compiz wa...
Status: CLOSED DUPLICATE of bug 618060
Alias: None
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-nouveau (Show other bugs)
(Show other bugs)
Version: 13
Hardware: x86_64 Linux
low
medium
Target Milestone: ---
Assignee: Ben Skeggs
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:ddfc2bd39a84718b545844d8226...
Keywords: Triaged
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-08-21 06:48 UTC by Naoki
Modified: 2010-09-18 16:23 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-09-18 16:23:37 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (24.40 KB, text/plain)
2010-08-21 06:48 UTC, Naoki
no flags Details

Description Naoki 2010-08-21 06:48:05 UTC
abrt version: 1.1.13
architecture: x86_64
Attached file: backtrace
cmdline: compiz --ignore-desktop-hints glib gconf gnomecompat
component: compiz
crash_function: nouveau_pushbuf_flush
executable: /usr/bin/compiz
kernel: 2.6.33.6-147.fc13.x86_64
package: compiz-0.8.6-1.fc13
rating: 4
reason: Process /usr/bin/compiz was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
time: 1282366420
uid: 500

Comment 1 Naoki 2010-08-21 06:48:07 UTC
Created an attachment (id=440088)
File: backtrace

Comment 2 Adel Gadllah 2010-08-21 07:38:50 UTC
Driver bug.

Comment 3 Luigi Pardey 2010-09-18 16:23:37 UTC

-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

*** This bug has been marked as a duplicate of bug 618060 ***


Note You need to log in before you can comment on or make changes to this bug.