Bug 626053 - Please update python-genshi to 0.6
Summary: Please update python-genshi to 0.6
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: python-genshi   
(Show other bugs)
Version: 14
Hardware: All Linux
low
medium
Target Milestone: ---
Assignee: Jeffrey C. Ollie
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 605735
TreeView+ depends on / blocked
 
Reported: 2010-08-21 16:51 UTC by Felix Schwarz
Modified: 2012-08-09 18:53 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-08-09 18:53:51 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Felix Schwarz 2010-08-21 16:51:51 UTC
Genshi 0.6 is out since some months now. For most applications this is a compatible update which does not require code changes.

Genshi 0.6 is required to get Trac 0.12 in Fedora.

Comment 1 Jan ONDREJ 2012-08-09 18:53:51 UTC
There is python-genshi-0.6 in Fedora 15-17. Closing this bug.


Note You need to log in before you can comment on or make changes to this bug.