Bug 626053 - Please update python-genshi to 0.6
Please update python-genshi to 0.6
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: python-genshi (Show other bugs)
14
All Linux
low Severity medium
: ---
: ---
Assigned To: Jeffrey C. Ollie
Fedora Extras Quality Assurance
:
Depends On:
Blocks: 605735
  Show dependency treegraph
 
Reported: 2010-08-21 12:51 EDT by Felix Schwarz
Modified: 2012-08-09 14:53 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-08-09 14:53:51 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Felix Schwarz 2010-08-21 12:51:51 EDT
Genshi 0.6 is out since some months now. For most applications this is a compatible update which does not require code changes.

Genshi 0.6 is required to get Trac 0.12 in Fedora.
Comment 1 Jan ONDREJ 2012-08-09 14:53:51 EDT
There is python-genshi-0.6 in Fedora 15-17. Closing this bug.

Note You need to log in before you can comment on or make changes to this bug.