Bug 626063 - [abrt] rhythmbox-0.12.8-4.fc13: __libc_free: Process /usr/bin/rhythmbox was killed by signal 11 (SIGSEGV)
Summary: [abrt] rhythmbox-0.12.8-4.fc13: __libc_free: Process /usr/bin/rhythmbox was k...
Status: CLOSED DUPLICATE of bug 613303
Alias: None
Product: Fedora
Classification: Fedora
Component: rhythmbox   
(Show other bugs)
Version: 13
Hardware: x86_64 Linux
low
medium
Target Milestone: ---
Assignee: Bastien Nocera
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:d2be26f2ab8b5fa4096585a47fc...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-08-21 18:18 UTC by Gleidson Baleeiro
Modified: 2010-11-09 15:49 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 15:49:15 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (70.12 KB, text/plain)
2010-08-21 18:18 UTC, Gleidson Baleeiro
no flags Details

Description Gleidson Baleeiro 2010-08-21 18:18:26 UTC
abrt version: 1.1.13
architecture: x86_64
Attached file: backtrace
cmdline: rhythmbox
component: rhythmbox
crash_function: __libc_free
executable: /usr/bin/rhythmbox
kernel: 2.6.33.6-147.2.4.fc13.x86_64
package: rhythmbox-0.12.8-4.fc13
rating: 4
reason: Process /usr/bin/rhythmbox was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
time: 1282413327
uid: 500

How to reproduce
-----
1.Start rhythmbox
2.Play song
3.Plug Iphone
4.copy some music's to iphone

Comment 1 Gleidson Baleeiro 2010-08-21 18:18:30 UTC
Created an attachment (id=440150)
File: backtrace

Comment 2 Karel Klíč 2010-11-09 15:49:15 UTC

*** This bug has been marked as a duplicate of bug 613303 ***

Comment 3 Karel Klíč 2010-11-09 15:49:15 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #613303.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.