Bug 626072 - [abrt] scribus-1.3.7-3.fc13: Process /usr/bin/scribus was killed by signal 11 (SIGSEGV)
Summary: [abrt] scribus-1.3.7-3.fc13: Process /usr/bin/scribus was killed by signal 11...
Status: CLOSED DUPLICATE of bug 636536
Alias: None
Product: Fedora
Classification: Fedora
Component: scribus   
(Show other bugs)
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Andreas Bierfert
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:f4193a94adc4c17c80705cc53da...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-08-21 19:39 UTC by isiscreation
Modified: 2010-11-08 19:06 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-08 19:06:14 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (69.58 KB, text/plain)
2010-08-21 19:39 UTC, isiscreation
no flags Details

Description isiscreation 2010-08-21 19:39:15 UTC
abrt version: 1.1.13
architecture: x86_64
Attached file: backtrace
cmdline: scribus '/home/k.sedki/Desktop/Print Work/Scribus/Business Card-Kareem2.sla'
component: scribus
crash_function: ScribusMainWindow::emergencySave
executable: /usr/bin/scribus
kernel: 2.6.33.6-147.2.4.fc13.x86_64
package: scribus-1.3.7-3.fc13
rating: 4
reason: Process /usr/bin/scribus was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
time: 1282402424
uid: 500

Comment 1 isiscreation 2010-08-21 19:39:19 UTC
Created an attachment (id=440153)
File: backtrace

Comment 2 Karel Klíč 2010-11-08 19:06:14 UTC

*** This bug has been marked as a duplicate of bug 636536 ***

Comment 3 Karel Klíč 2010-11-08 19:06:14 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #636536.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.