Bug 626143 - [abrt] gedit-1:2.30.2-1.fc13: fast_validate_len: Process /usr/bin/gedit was killed by signal 11 (SIGSEGV)
[abrt] gedit-1:2.30.2-1.fc13: fast_validate_len: Process /usr/bin/gedit was k...
Status: CLOSED DUPLICATE of bug 620785
Product: Fedora
Classification: Fedora
Component: gedit (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
abrt_hash:65f9d9a83315f4f7c661721f872...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-22 05:59 EDT by JimmyMa
Modified: 2010-11-09 08:07 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 08:07:38 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (25.32 KB, text/plain)
2010-08-22 05:59 EDT, JimmyMa
no flags Details

  None (edit)
Description JimmyMa 2010-08-22 05:59:05 EDT
abrt version: 1.1.13
architecture: i686
Attached file: backtrace
cmdline: gedit /media/data/Software/Linux/necess-svr
component: gedit
crash_function: fast_validate_len
executable: /usr/bin/gedit
kernel: 2.6.33.6-147.2.4.fc13.i686.PAE
package: gedit-1:2.30.2-1.fc13
rating: 4
reason: Process /usr/bin/gedit was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
time: 1282471017
uid: 500

How to reproduce
-----
1.open an empty file
2.
3.
Comment 1 JimmyMa 2010-08-22 05:59:08 EDT
Created an attachment (id=440199)
File: backtrace
Comment 2 Karel Klíč 2010-11-09 08:07:38 EST

*** This bug has been marked as a duplicate of bug 620785 ***
Comment 3 Karel Klíč 2010-11-09 08:07:38 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #620785.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.