Bug 626172 - [abrt] evolution-2.30.2-4.fc13: process_flags: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
[abrt] evolution-2.30.2-4.fc13: process_flags: Process /usr/bin/evolution was...
Status: CLOSED DUPLICATE of bug 607370
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:415d98dea1650e2d7d74aba2a7f...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-22 09:43 EDT by Matthew Saltzman
Modified: 2010-11-09 11:54 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 11:54:39 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (65.25 KB, text/plain)
2010-08-22 09:43 EDT, Matthew Saltzman
no flags Details

  None (edit)
Description Matthew Saltzman 2010-08-22 09:43:36 EDT
abrt version: 1.1.13
architecture: x86_64
Attached file: backtrace
cmdline: evolution
component: evolution
crash_function: process_flags
executable: /usr/bin/evolution
kernel: 2.6.33.6-147.2.4.fc13.x86_64
package: evolution-2.30.2-4.fc13
rating: 4
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
time: 1282484484
uid: 500

comment
-----
Crashed on startup, with Exchange OWA account.  I tied using MAPI access, and I don't get crashes like this.
Unfortunately, MAPI isn't yet as feature complete as OWA.
Comment 1 Matthew Saltzman 2010-08-22 09:43:39 EDT
Created an attachment (id=440216)
File: backtrace
Comment 2 Karel Klíč 2010-11-09 11:54:39 EST

*** This bug has been marked as a duplicate of bug 607370 ***
Comment 3 Karel Klíč 2010-11-09 11:54:39 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #607370.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.