Bug 626178 - [abrt] gnome-panel-2.30.0-4.fc13: do_idle_run_queue: Process /usr/libexec/clock-applet was killed by signal 11 (SIGSEGV)
Summary: [abrt] gnome-panel-2.30.0-4.fc13: do_idle_run_queue: Process /usr/libexec/clo...
Keywords:
Status: CLOSED DUPLICATE of bug 590834
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-panel
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:608ed70b3d96dab9de5cc205437...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-08-22 14:43 UTC by James
Modified: 2010-11-08 09:29 UTC (History)
23 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-11-08 09:29:07 UTC


Attachments (Terms of Use)
File: backtrace (19.26 KB, text/plain)
2010-08-22 14:43 UTC, James
no flags Details

Description James 2010-08-22 14:43:36 UTC
abrt version: 1.1.13
architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/clock-applet --oaf-activate-iid=OAFIID:GNOME_ClockApplet_Factory --oaf-ior-fd=28
component: gnome-panel
crash_function: do_idle_run_queue
executable: /usr/libexec/clock-applet
kernel: 2.6.33.6-147.2.4.fc13.x86_64
package: gnome-panel-2.30.0-4.fc13
rating: 4
reason: Process /usr/libexec/clock-applet was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
time: 1282473377
uid: 500

How to reproduce
-----
1. Noticed the Clock was wrong
2. Went to change it, since it had the wrong location
3. Was about to enter root pwd - then the crash happened

Comment 1 James 2010-08-22 14:43:38 UTC
Created an attachment (id=440221)
File: backtrace

Comment 2 muny 2010-08-23 20:50:41 UTC
Package: gnome-panel-2.30.0-4.fc13
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1. change localization in gnome clock

Comment 3 Dan Scott 2010-08-24 20:28:02 UTC
Package: gnome-panel-2.30.0-4.fc13
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1. Added a new location to the clock Gnome panel widget
2. Set the new location as my home location (to pick up the new timezone)
3. Clicked on the timezone panel widget at the top in the hopes of closing the open settings panel - crash

Comment 4 Egon Kastelijn 2010-08-25 07:03:46 UTC
Package: gnome-panel-2.30.0-4.fc13
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


Comment
-----
I was adding and removing Locations to the clock-applet.
I also changed the Weather temperature unit.

Comment 5 Max E 2010-08-31 09:52:29 UTC
Package: gnome-panel-2.30.0-4.fc13
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1. I tried to add another timezone - Sydney, Australia onto the clock applet in Gnome
2.
3.


Comment
-----
I tried to add another timezone - Sydney, Australia onto the clock applet in Gnome.  Application crashed generating this error.

Comment 6 ghostwik 2010-09-06 20:39:19 UTC
Package: gnome-panel-2.30.0-4.fc13
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1. Remove boston from Locations
2. Add Bratislava, Slovakia to the Locations

Comment 7 Kent Josefsen 2010-09-10 20:49:17 UTC
Package: gnome-panel-2.30.0-4.fc13
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1. I added a new location
2. When I clicked the remove button to remove the default location the applet crashed

Comment 8 Igor Katalnikov 2010-09-12 09:25:56 UTC
Package: gnome-panel-2.30.0-4.fc13
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1.Changed location in preferences
2.
3.

Comment 9 Lancelot Mak 2010-09-14 06:12:26 UTC
Package: gnome-panel-2.30.0-4.fc13
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1.
2.
3.
just login

Comment 10 angelfck2809 2010-09-17 09:28:04 UTC
Package: gnome-panel-2.30.0-4.fc13
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1.Setting the timezone and location
2.
3.


Comment
-----
Setting location

Comment 11 Emerson 2010-09-20 16:24:20 UTC
Package: gnome-panel-2.30.0-4.fc13
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1.Click on the click applet
2.click on EDIT (locations)
3.Remeve the default local

Comment 12 Bojan Smojver 2010-09-21 03:09:20 UTC
Package: gnome-panel-2.30.0-4.fc13
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1. Added a city to the list of ones I want time displayed for.

Comment 13 Sam Varshavchik 2010-09-26 18:37:09 UTC
Package: gnome-panel-2.30.0-4.fc13
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1. New F13 install
2. Open the clock update, click edit location
3. Remove the default location of Boston, MA, add a new location of Elizabeth, NJ.
4. Apply
5. Boom

Comment 14 pmodin 2010-09-30 04:05:05 UTC
Package: gnome-panel-2.30.0-4.fc13
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1. Add stockholm/bromma to clock applet
2. Click ok
3.

Comment 15 Antoine Martin 2010-09-30 18:27:08 UTC
Package: gnome-panel-2.30.0-4.fc13
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1. Open preferences
2. Remove default timezone
3. Add another one


Comment
-----
I suspect, this may have something to do with not having any timezones at all.

Comment 16 Chip 2010-10-05 04:55:19 UTC
Package: gnome-panel-2.30.0-4.fc13
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1.Open Clock
2.Click on Edit from "locations"
3.In "Preferences --> Locations --> click on "Add"
Crash!


Comment
-----
I tried to add a new location to my clock preferences.

Comment 17 Gabriele Svelto 2010-10-08 17:02:09 UTC
Package: gnome-panel-2.30.0-4.fc13
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1. Opened the clock applet preferences
2. Went into the "Locations" tab
3. Clicked on "Add", an existing location was already there
4. Filled the data of the new location then clicked on "OK"
5. The applet crashed at this point


Comment
-----
I retried the same operation under the same conditions (adding a new location with one already there) and the applet crashed again.

Comment 18 Stanislav Kogut 2010-10-12 14:25:56 UTC
Package: gnome-panel-2.30.0-4.fc13
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1. I have set up F13 x86_64 from LiveCD, first boot && run yum -y upgrade. 
2. I'm changed preferences in clock applet, changed time format to 24h, added display of seconds, and added my home location.
3. After "Close" it is crashed.

Comment 19 Anonymous account 2010-10-17 08:09:20 UTC
Package: gnome-panel-2.30.0-4.fc13
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1. Go to clock prefernces, open locations
2. Add, type city name
3. Pless OK

Comment 20 contact.saberyari 2010-11-01 07:00:47 UTC
Package: gnome-panel-2.30.0-4.fc13
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1.Add a location in "Clock Preferences" and click on panel
2.
3.

Comment 21 Jeff Raber 2010-11-08 09:29:07 UTC

-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

*** This bug has been marked as a duplicate of bug 590834 ***


Note You need to log in before you can comment on or make changes to this bug.