Bug 626187 - [abrt] quodlibet-2.1-3.fc13: raise: Process /usr/bin/python was killed by signal 6 (SIGABRT)
Summary: [abrt] quodlibet-2.1-3.fc13: raise: Process /usr/bin/python was killed by sig...
Alias: None
Product: Fedora
Classification: Fedora
Component: pulseaudio
Version: 13
Hardware: i686
OS: Linux
Target Milestone: ---
Assignee: Lennart Poettering
QA Contact: Fedora Extras Quality Assurance
Whiteboard: abrt_hash:58ea52285f5f93bc789d09ddce2...
Depends On:
TreeView+ depends on / blocked
Reported: 2010-08-22 15:45 UTC by Igor.Zobin
Modified: 2011-06-28 14:12 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Last Closed: 2011-06-28 14:12:58 UTC
Type: ---

Attachments (Terms of Use)
File: backtrace (52.77 KB, text/plain)
2010-08-22 15:45 UTC, Igor.Zobin
no flags Details

Description Igor.Zobin 2010-08-22 15:45:33 UTC
abrt version: 1.1.13
architecture: i686
Attached file: backtrace
cmdline: python /usr/bin/quodlibet
component: quodlibet
crash_function: raise
executable: /usr/bin/python
package: quodlibet-2.1-3.fc13
rating: 4
reason: Process /usr/bin/python was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
time: 1282490769
uid: 500

I am not sure, but I believe there is a problem with pulseaudio-equalizer packages for fedora 13. 
The problems related to music playback started right after I tried installing the rhythmbox-equalizer-
plugin, which also installs pulseaudio-equalizer. Removing these packages does not help; the problems 
I get after having installed and removed these packages are described in the bug report.

How to reproduce
1. First I'm having major problems with music playback in rhythmbox. System hangs due to it.
2. Started the already installed quodlibet player, at first everything works fine.
3. Tried changing between tracks - system starts responding extra slow, no music playback until restart of quodlibet.
4. After restart of quodlibet, tried changing between tracks - quodlibet crashes

Comment 1 Igor.Zobin 2010-08-22 15:45:37 UTC
Created an attachment (id=440225)
File: backtrace

Comment 2 Fedora Admin XMLRPC Client 2011-04-02 05:13:41 UTC
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.

Comment 3 hannes 2011-04-08 07:58:36 UTC
Seems to be a pulseaudio bug:

Comment 4 Bug Zapper 2011-06-01 10:50:00 UTC
This message is a reminder that Fedora 13 is nearing its end of life.
Approximately 30 (thirty) days from now Fedora will stop maintaining
and issuing updates for Fedora 13.  It is Fedora's policy to close all
bug reports from releases that are no longer maintained.  At that time
this bug will be closed as WONTFIX if it remains open with a Fedora 
'version' of '13'.

Package Maintainer: If you wish for this bug to remain open because you
plan to fix it in a currently maintained version, simply change the 'version' 
to a later Fedora version prior to Fedora 13's end of life.

Bug Reporter: Thank you for reporting this issue and we are sorry that 
we may not be able to fix it before Fedora 13 is end of life.  If you 
would still like to see this bug fixed and are able to reproduce it 
against a later version of Fedora please change the 'version' of this 
bug to the applicable version.  If you are unable to change the version, 
please add a comment here and someone will do it for you.

Although we aim to fix as many bugs as possible during every release's 
lifetime, sometimes those efforts are overtaken by events.  Often a 
more recent Fedora release includes newer upstream software that fixes 
bugs or makes them obsolete.

The process we are following is described here: 

Comment 5 Bug Zapper 2011-06-28 14:12:58 UTC
Fedora 13 changed to end-of-life (EOL) status on 2011-06-25. Fedora 13 is 
no longer maintained, which means that it will not receive any further 
security or bug fix updates. As a result we are closing this bug.

If you can reproduce this bug against a currently maintained version of 
Fedora please feel free to reopen this bug against that version.

Thank you for reporting this bug and we are sorry it could not be fixed.

Note You need to log in before you can comment on or make changes to this bug.