Bug 626221 - [abrt] mail-notification-5.4-21.fc13: Process /usr/bin/mail-notification was killed by signal 11 (SIGSEGV)
Summary: [abrt] mail-notification-5.4-21.fc13: Process /usr/bin/mail-notification was ...
Status: CLOSED DUPLICATE of bug 531088
Alias: None
Product: Fedora
Classification: Fedora
Component: mail-notification (Show other bugs)
(Show other bugs)
Version: 13
Hardware: i686 Linux
low
medium
Target Milestone: ---
Assignee: Dmitry Butskoy
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:db602ca455505ec024e0c1e193c...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-08-22 19:54 UTC by Adam
Modified: 2010-08-23 12:41 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-23 12:41:27 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (31.35 KB, text/plain)
2010-08-22 19:54 UTC, Adam
no flags Details

Description Adam 2010-08-22 19:54:54 UTC
abrt version: 1.1.13
architecture: i686
Attached file: backtrace
cmdline: mail-notification --sm-disable
comment: Mail Notifier always crashes when wireless connection used instead of wired (eth0)
component: mail-notification
crash_function: mn_shell_unix_quit_signal_watch_cb
executable: /usr/bin/mail-notification
kernel: 2.6.33.6-147.2.4.fc13.i686.PAE
package: mail-notification-5.4-21.fc13
rating: 4
reason: Process /usr/bin/mail-notification was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
time: 1282504924
uid: 500

How to reproduce
-----
1. Mail Notifier crashes when wireless connection used instead of wired (eth0)
2.
3.

Comment 1 Adam 2010-08-22 19:54:56 UTC
Created an attachment (id=440254)
File: backtrace

Comment 2 Dmitry Butskoy 2010-08-23 12:41:27 UTC

*** This bug has been marked as a duplicate of bug 531088 ***


Note You need to log in before you can comment on or make changes to this bug.