Bug 626229 - [abrt] totem-2.30.2-1.fc13: _int_malloc: Process /usr/bin/totem-video-thumbnailer was killed by signal 11 (SIGSEGV)
Summary: [abrt] totem-2.30.2-1.fc13: _int_malloc: Process /usr/bin/totem-video-thumbna...
Status: CLOSED DUPLICATE of bug 611140
Alias: None
Product: Fedora
Classification: Fedora
Component: totem   
(Show other bugs)
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Bastien Nocera
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:6fcb26e2129545e1892928364b5...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-08-22 21:15 UTC by dobs
Modified: 2010-11-09 16:48 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 16:48:13 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (74.93 KB, text/plain)
2010-08-22 21:16 UTC, dobs
no flags Details

Description dobs 2010-08-22 21:15:58 UTC
abrt version: 1.1.13
architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/totem-video-thumbnailer -s 128 file:///media/TRANSCEND/enemy_of_the_state-under.net.ua.avi /tmp/.gnome_desktop_thumbnail.OP0ZHV
component: totem
crash_function: _int_malloc
executable: /usr/bin/totem-video-thumbnailer
kernel: 2.6.33.6-147.2.4.fc13.x86_64
package: totem-2.30.2-1.fc13
rating: 4
reason: Process /usr/bin/totem-video-thumbnailer was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
time: 1282510194
uid: 500

Comment 1 dobs 2010-08-22 21:16:54 UTC
Created an attachment (id=440259)
File: backtrace

Comment 2 Karel Klíč 2010-11-09 16:48:13 UTC

*** This bug has been marked as a duplicate of bug 611140 ***

Comment 3 Karel Klíč 2010-11-09 16:48:13 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #611140.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.