This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 6263 - Wrong X server for Weitek P9100 cards
Wrong X server for Weitek P9100 cards
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: Xconfigurator (Show other bugs)
6.1
i386 Linux
low Severity high
: ---
: ---
Assigned To: Trond Eivind Glomsrxd
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-10-22 15:25 EDT by Alan Cox
Modified: 2008-05-01 11:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-30 16:21:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Alan Cox 1999-10-22 15:25:44 EDT
The P9100 is handled by the SVGA server. Despite the name
it isnt a P9000 compatible device. SVGA supports it as a
dumb frame buffer.

I can't verify this fully as the installer exploded later
on. Dual P90 32Mb RAM - going to try the updated install
Comment 1 Jay Turner 1999-12-01 15:12:59 EST
This issue has been assigned to a developer for further action.
Comment 2 Jay Turner 2000-04-21 09:29:59 EDT
The /usr/X11R6/lib/X11/Cards file for both 6.1 and 6.2 are showing the P9100
card getting mated with the SVGA server, so there is apparently something else
going on here than a bad declaration.
Comment 3 Michael Fulbright 2000-08-17 18:13:22 EDT
Xconfigurator owns this card.
Comment 4 Trond Eivind Glomsrxd 2000-08-17 18:37:37 EDT
Is frame-buffer mode necesarry? Xconfigurator doesn't support that.
Comment 5 Alan Cox 2000-08-17 18:39:23 EDT
'Dumb frame buffer' as in X11 only supports mode setup and mode changes.
Unaccelerated might be a less confusing term.

I think I know where my 9100 is so I may try it
Comment 6 Trond Eivind Glomsrxd 2000-08-17 18:41:00 EDT
OK - so it doesn't wont FB_Dev or something similar. Please test the new one,
then :).
Comment 7 Trond Eivind Glomsrxd 2000-08-30 16:16:53 EDT
Did you ever get a chance to test it?
Comment 8 Alan Cox 2000-08-30 16:21:08 EDT
Havent found where I put the card yet 
Comment 9 Trond Eivind Glomsrxd 2000-09-26 17:43:25 EDT
Closed due to lack of user feedback. Reopen if you find the card :)

Note You need to log in before you can comment on or make changes to this bug.