Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 626348 - [abrt] qt-creator-1.3.1-3.fc13: Process /usr/bin/qtcreator.bin was killed by signal 11 (SIGSEGV)
[abrt] qt-creator-1.3.1-3.fc13: Process /usr/bin/qtcreator.bin was killed by ...
Status: CLOSED DUPLICATE of bug 626097
Product: Fedora
Classification: Fedora
Component: qt-creator (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Itamar Reis Peixoto
Fedora Extras Quality Assurance
abrt_hash:808e336dd3c6cb594cc63fdbbec...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-23 05:51 EDT by Paul Smith
Modified: 2010-11-02 15:28 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-02 15:28:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (66.45 KB, text/plain)
2010-08-23 05:51 EDT, Paul Smith
no flags Details

  None (edit)
Description Paul Smith 2010-08-23 05:51:05 EDT
abrt version: 1.1.13
architecture: x86_64
Attached file: backtrace
cmdline: qtcreator.bin
component: qt-creator
crash_function: ProjectExplorer::Internal::OutputPane::tabChanged
executable: /usr/bin/qtcreator.bin
kernel: 2.6.33.6-147.2.4.fc13.x86_64
package: qt-creator-1.3.1-3.fc13
rating: 4
reason: Process /usr/bin/qtcreator.bin was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
time: 1282556909
uid: 500
Comment 1 Paul Smith 2010-08-23 05:51:08 EDT
Created an attachment (id=440346)
File: backtrace
Comment 2 Itamar Reis Peixoto 2010-11-02 15:28:28 EDT

*** This bug has been marked as a duplicate of bug 626097 ***

Note You need to log in before you can comment on or make changes to this bug.