Bug 62639 - automake15 and autoconf253 should be in Development component
automake15 and autoconf253 should be in Development component
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: distribution (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Powers
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-04-03 12:30 EST by Bernhard Rosenkraenzer
Modified: 2007-04-18 12:41 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-04-03 12:31:27 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bernhard Rosenkraenzer 2002-04-03 12:30:43 EST
Description of Problem: 
KDE relies on autoconf >= 2.50 and automake 1.5. 
Therefore, they should be installed if the Development component is installed, at least if 
KDE is being installed. 
 
Version-Release number of selected component (if applicable): 
re0403.1 
 
How Reproducible: 
100% 
 
Steps to Reproduce: 
1. Install Custom with KDE and Development selected 
2. Try to rebuild any KDE package
Comment 1 Tim Powers 2002-04-03 13:07:27 EST
Fixed in CVS. The fix probably won't be in the beta, but will be in all trees
after that. Closing with "RAWHIDE" as the resolution.

Thanks Bero.

Note You need to log in before you can comment on or make changes to this bug.