Bug 626434 - [abrt] evolution-2.30.2-4.fc13: __libc_free: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
Summary: [abrt] evolution-2.30.2-4.fc13: __libc_free: Process /usr/bin/evolution was k...
Status: CLOSED DUPLICATE of bug 611437
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution   
(Show other bugs)
Version: 13
Hardware: i686 Linux
high
high
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:6d943440a11431e5512beeb3a39...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-08-23 14:47 UTC by eric@christensenplace.us
Modified: 2010-11-08 18:24 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-08 18:24:27 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (39.17 KB, text/plain)
2010-08-23 14:47 UTC, eric@christensenplace.us
no flags Details

Description eric@christensenplace.us 2010-08-23 14:47:40 UTC
abrt version: 1.1.13
architecture: i686
Attached file: backtrace
cmdline: evolution
comment: I cannot get Evolution to start at all now.
component: evolution
crash_function: __libc_free
executable: /usr/bin/evolution
kernel: 2.6.33.6-147.2.4.fc13.i686.PAE
package: evolution-2.30.2-4.fc13
rating: 4
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
time: 1282572740
uid: 500

How to reproduce
-----
1. Rebooted computer after updates
2. Logged in
3. Started evolution
4. Crash

Comment 1 eric@christensenplace.us 2010-08-23 14:47:45 UTC
Created an attachment (id=440400)
File: backtrace

Comment 2 Karel Klíč 2010-11-08 18:24:27 UTC

*** This bug has been marked as a duplicate of bug 611437 ***

Comment 3 Karel Klíč 2010-11-08 18:24:27 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #611437.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.